15:13:54 <abhijitkumbhare> #startmeeting OpenFlow Plugin meeting
15:13:54 <odl_meetbot> Meeting started Thu Dec  4 15:13:54 2014 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:13:54 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:13:54 <odl_meetbot> The meeting name has been set to 'openflow_plugin_meeting'
15:14:18 <abhijitkumbhare> #info abhijitkumbhare
15:14:23 <abhijitkumbhare> #info michal_rehak
15:14:38 <vishnoianil> #info vishnoianil
15:14:41 <abhijitkumbhare> #info vishnoianil
15:14:47 <abhijitkumbhare> #undo
15:14:47 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2847ed0>
15:15:02 <abhijitkumbhare> #info Jonathan
15:15:11 <abhijitkumbhare> #info v_demcak
15:15:23 <abhijitkumbhare> #info oflibMichal
15:15:40 <abhijitkumbhare> #chair michal_rehak vishnoianil
15:15:40 <odl_meetbot> Current chairs: abhijitkumbhare michal_rehak vishnoianil
15:16:05 <abhijitkumbhare> #topic Signup spreadsheet
15:16:13 <abhijitkumbhare> #link https://docs.google.com/spreadsheets/d/1BePeDvDIEgHf7A0hP-jgEY0sRmgT4FbjtZIVqZQOXXk/edit#gid=0
15:16:47 <abhijitkumbhare> #info Task Cleanup Yang models - Add more info around it
15:17:10 <abhijitkumbhare> #info what models need to be cleaned up
15:17:24 <abhijitkumbhare> #info edwarnicke had started the model cleanup
15:17:48 <abhijitkumbhare> #info edwarnicke had started flattening the models
15:18:01 <edwarnicke> abhijitkumbhare: Also... how to clean them up while handling backward compatibility
15:18:38 <abhijitkumbhare> #info edwarnicke also mentions how to cleanup models handling backward compatibility
15:19:27 <abhijitkumbhare> #action abhijitkumbhare to follow up with edwarnicke and prasanna for their inputs with Model cleanup - if they can put up wiki
15:19:54 <abhijitkumbhare> #info martin bobak
15:25:17 <oflibMichal> #link https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Lithium_Design_Proposal
15:25:46 <abhijitkumbhare> #info abhijitkumbhare mentions that the highest priority tasks would be in the areas of performance, cleanup, usability, etc.
15:26:20 <abhijitkumbhare> #info abhijitkumbhare adds adding OpenFlow 1.4 would be a good statement at the same time
15:27:06 <abhijitkumbhare> Can someone also link the Robert Varga email?
15:28:42 <abhijitkumbhare> #info michal_rehak is explaining Robert Varga's proposal
15:31:30 <abhijitkumbhare> #info Robert Varga's proposal
15:31:40 <abhijitkumbhare> #link https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Lithium_Design_Proposal
15:42:59 <abhijitkumbhare> #info vishnoianil thinks this is a big overhaul - and lot of good suggestions - but we should really study this well and the impact
15:45:17 <abhijitkumbhare> #info vishnoianil thinks we should also look into HP's code to see what design ideas can be picked up - to have best of both proposals
15:46:03 <michal_rehak> #info michal_rehak this proposal is probably larger then lithium time frame and will be divided into blocks, assigned priority, estimations..
15:46:23 <abhijitkumbhare> Thanks michal_rehak for adding that point
15:50:42 <abhijitkumbhare> #topic Simultaneous Release Milestones
15:50:58 <abhijitkumbhare> #info OpenFlow Plugin will be offset 1
15:51:18 <abhijitkumbhare> #info M1 for offset 1 is Dec 18 - 2 weeks from now
15:51:40 <abhijitkumbhare> #info We need to have a candidate release plan by M1 (Dec 18)
15:52:14 <abhijitkumbhare> #info We need to finalize the release plan by Jan 29
15:58:03 <abhijitkumbhare> #info Please sign up
15:58:15 <abhijitkumbhare> #undo
15:58:15 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2847290>
15:58:25 <abhijitkumbhare> #info Please sign up on work items
15:58:44 <abhijitkumbhare> #undo
15:58:44 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2818750>
15:58:50 <oflibMichal> #info openflowjava hasn't decided yet what the next steps are - currently there are discussion on model update, DTLS and OpenFlow 1.4 support
15:58:50 <abhijitkumbhare> #info Please sign up on work items
15:59:13 <abhijitkumbhare> #undo
15:59:13 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2695cd0>
15:59:16 <abhijitkumbhare> #undo
15:59:16 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2641cd0>
15:59:26 <abhijitkumbhare> #info Please sign up on work items
15:59:55 <abhijitkumbhare> #topic OpenFlow Java project plan
16:00:01 <abhijitkumbhare> #info openflowjava hasn't decided yet what the next steps are - currently there are discussion on model update, DTLS and OpenFlow 1.4 support
16:00:09 <abhijitkumbhare> #endmeeting