14:08:27 <abhijitkumbhare> #startmeeting OpenFlowplugin Weekly webex call 08/13/2014
14:08:27 <odl_meetbot> Meeting started Wed Aug 13 14:08:27 2014 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:08:27 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:08:27 <odl_meetbot> The meeting name has been set to 'openflowplugin_weekly_webex_call_08_13_2014'
14:08:32 <edwarnicke> #info edwarnicke
14:08:38 <edwarnicke> Good morning :)
14:08:40 <oflibMichal1> #info oflibMichal
14:08:52 <abhijitkumbhare> Good morning - can you join the webex
14:09:00 <abhijitkumbhare> #info abhijitkumbhare
14:09:04 <edwarnicke> abhijitkumbhare: What is the link for the webex?
14:09:47 <oflibMichal1> edwarnicke: https://meetings.webex.com/collabs/#/meetings/detail?uuid=M2D4SMAUPJLGFE395VGN2HU7M7-9VIB&rnd=180270.26196
14:09:54 <avishnoi> #info avishnoi
14:10:06 <avishnoi> folks, i will join the web-ex after few minutes
14:10:07 <abhijitkumbhare> Can you join webex avishnoi ?
14:10:12 <abhijitkumbhare> ok
14:10:43 <abhijitkumbhare> #chairs avishnoi edwarnicke oflibMichal1 michal_rehak
14:10:53 <avishnoi> abhijitkumbhare: i am another call now, will join after 10-15 minutes
14:11:12 <kamal_rameshan> #info kamal_rameshan
14:11:43 <abhijitkumbhare> #info Agenda
14:12:03 <abhijitkumbhare> #info 1) Sonnar & test framework
14:12:10 <abhijitkumbhare> #undo
14:12:10 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2657490>
14:12:44 <abhijitkumbhare> #info 1) Sonnar & Jacoco integration
14:12:54 <abhijitkumbhare> #info 2) Trello
14:13:10 <abhijitkumbhare> #info 3) Documentation
14:13:33 <abhijitkumbhare> #info 4) Performance
14:13:49 <abhijitkumbhare> michal_rehak - joining webex?
14:17:17 <LuisGomez> #link https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Code_Coverage_using_Jacoco
14:19:22 <michal_rehak> #info michal_rehak
14:19:42 <michal_rehak> right away
14:28:18 <abhijitkumbhare> avishnoi - do you have any update on the NXM stats issue? Brent was saying it was urgent for them
14:29:09 <avishnoi> abhijitkumbhare: I will start on it today
14:29:16 <avishnoi> was fixing other bug 1299
14:29:30 <avishnoi> so will sync up with michal and try to fix it on priority
14:36:53 <kamal_rameshan> #link https://git.opendaylight.org/gerrit/#/c/9802/ - controller patch for Bug 1338
14:37:15 <kamal_rameshan> #link - https://git.opendaylight.org/gerrit/#/c/9214/ - OFP patch for Bug 1338
14:38:23 <kamal_rameshan> #action - edwarnicke to do +1 and patch the controller Bug 1338 controller and fop patches
14:43:20 <v_demcak> #info
15:00:25 <LuisGomez> #link https://jenkins.opendaylight.org/integration/job/integration-master-performance-plugin/plot/
15:00:26 <kamal_rameshan> abhijitkumbhare - i don't see the Bug 1421 which i am working on as Trello card, unless i am missing
15:00:40 <LuisGomez> Cbench test link
15:01:57 <abhijitkumbhare> #endmeeting