16:04:07 <abhijitkumbhare> #startmeeting OpenFlow Plugin April 27 2015
16:04:07 <odl_meetbot> Meeting started Mon Apr 27 16:04:07 2015 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:04:07 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:04:07 <odl_meetbot> The meeting name has been set to 'openflow_plugin_april_27_2015'
16:04:13 <edwarnicke> What is the webex link?
16:04:29 <abhijitkumbhare> https://meetings.webex.com/collabs/#/meetings/detail?uuid=M2D4SMAUPJLGFE395VGN2HU7M7-9VIB&rnd=180270.26196
16:04:51 <abhijitkumbhare> On the OpenFlow plugin main page or the meeting list wiki
16:05:45 <abhijitkumbhare> #info M5 deliverables (code freeze for the redesign) are in good shape - but there are bugs and some issues in stats area
16:10:15 <abhijitkumbhare> #info Hash mechanism for flows put in the data store not 100% reliable
16:11:30 <abhijitkumbhare> #info Performance slightly worse for thruput test, slightly better for latency test - need to investigate
16:25:24 <abhijitkumbhare> #action michal_rehak Separate feature list for old design & new design
17:19:30 <LuisGomez> hi abhijitkumbhare
17:19:46 <LuisGomez> i have couple of patch for you to +1
17:19:56 <LuisGomez> you there?
18:01:33 <jamoluhrsen> michal_rehak: are you still around (I think it's late for you…)?
18:02:00 <michal_rehak> yes
18:02:16 <jamoluhrsen> cool….  trying to get drop-test working.
18:02:35 <jamoluhrsen> the feature is available, but it throws an error in karaf.
18:02:44 <jamoluhrsen> "could not find artifact'
18:03:18 <michal_rehak> oh
18:03:21 <jamoluhrsen> my distribution is from latest openflowplugin master
18:03:32 <michal_rehak> using no profile?
18:03:48 <jamoluhrsen> I didn't specify any profile, no.
18:04:18 <michal_rehak> ok
18:04:29 <michal_rehak> what features have you installed?
18:04:49 <jamoluhrsen> flow-services-ui
18:04:51 <jamoluhrsen> that's it.
18:05:47 <jamoluhrsen> I do see that drop-test is there in the filesystem.
18:06:04 <jamoluhrsen> just not "found" by karaf…  ???
18:07:00 <michal_rehak> could you paste more of that error message containing missing artifact info?
18:07:15 <michal_rehak> you do not need the ui to be started for drop-test to work
18:07:19 <jamoluhrsen> opendaylight-user@root>feature:install odl-openflowplugin-drop-test
18:07:19 <jamoluhrsen> Error executing command: Can't install feature odl-openflowplugin-drop-test/0.0.0:
18:07:19 <jamoluhrsen> Error resolving artifact org.opendaylight.openflowplugin:drop-test-karaf:xml:config:0.1.0-SNAPSHOT: Could not find artifact org.opendaylight.openflowplugin:drop-test-karaf:xml:config:0.1.0-SNAPSHOT in defaultlocal (file:/home/sdn/distribution-myBuild/system/)
18:07:19 <jamoluhrsen> opendaylight-user@root>
18:08:21 <jamoluhrsen> understood about 'ui'.
18:09:41 <michal_rehak> oh
18:09:44 <michal_rehak> strange
18:09:45 <jamoluhrsen> oh, is it that 0.0.0
18:09:53 <michal_rehak> probably version issue
18:10:18 <michal_rehak> in a few minutes I will push feature dividing patch
18:10:25 <michal_rehak> should work better
18:10:47 <jamoluhrsen> ok.  I'll pull the changes locally from gerrit and be able to make progress in the meantime.
18:30:21 <michal_rehak> looks like gerrit is down
18:32:09 <jamoluhrsen> I see it too.
18:35:01 <michal_rehak> I guess you have features.xml broken
18:35:16 <michal_rehak> but with gerrit down there is no much to do
18:35:47 <michal_rehak> but you can try with profile
18:35:51 <michal_rehak> it should work
18:36:06 <michal_rehak> could you use -P Li to your current build command?
18:36:47 <michal_rehak> gerrit is up
18:36:55 <michal_rehak> https://git.opendaylight.org/gerrit/#/c/19168/
18:38:06 <jamoluhrsen> thanks michal_rehak.  I'll see what happens.
19:16:06 <abhijitkumbhare> #endmeeting