16:04:55 <abhijitkumbhare> #startmeeting OpenFlow plugin June 15 2015
16:04:55 <odl_meetbot> Meeting started Mon Jun 15 16:04:55 2015 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:04:55 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:04:55 <odl_meetbot> The meeting name has been set to 'openflow_plugin_june_15_2015'
16:06:55 <abhijitkumbhare> #topic OpenFlow bugs
16:07:00 <abhijitkumbhare> #link https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&bug_severity=major&list_id=34411&product=openflowplugin&query_format=advanced&resolution=---
16:12:25 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=2657 Bug 2657 raised by GBP (tbachmann)
16:15:33 <abhijitkumbhare> #info vishnoianil asking whether GBP are using extensions for this bug
16:17:56 <abhijitkumbhare> #action vishnoianil to request more info (regarding whether using extensions & using a different cookie as a workaround)
16:18:55 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=3735 Bug 3735 - flows not removed from the switch when 80k flows configured
16:21:05 <abhijitkumbhare> #info michal_rehak says probably clean the device of flows when switch connects (but will need to be configurable - which will need API change)
16:22:42 <abhijitkumbhare> #info abhijitkumbhare & LuisGomez say this is not a blocker
16:24:38 <abhijitkumbhare> #info Clarification: abhijitkumbhare thinks this may be too late to fix
16:26:24 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=1526 Bug 1526 filed by Madhu in Helium (that was not followed up by Madhu)
16:32:44 <abhijitkumbhare> I lost audio
16:36:55 <abhijitkumbhare> #action abhijitkumbhare & vishnoianil to document the workaround for bug 1526 in the release notes
16:39:26 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=3039 Bug 3039
16:40:32 <abhijitkumbhare> #action Jozef to check if 3039 is a blocker - and a status of this
16:41:19 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=3548 -  - after restarting a two node linear network LLDP packet-outs are not sent for one port causing one side of the bi-directional link to not be learned
16:42:49 <abhijitkumbhare> #info Needs investigation
16:44:49 <abhijitkumbhare> #action michal_rehak to investigate 3548 next week
16:48:04 <abhijitkumbhare> #action kot-begemot will also look into 3548 after Wednesday
16:48:48 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=3062 - Concurrent modification exception seen when programming flows into mininet
16:49:38 <abhijitkumbhare> #info 3062 related to dead code - no longer an issue. Should be marked as fixed
16:49:44 <abhijitkumbhare> #undo
16:49:44 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1bac1d0>
16:50:08 <abhijitkumbhare> #info michal_rehak says 3062 related to dead code - no longer an issue. Should be marked as fixed
16:51:03 <abhijitkumbhare> #topic Release review on June 23
16:51:44 <abhijitkumbhare> #link https://lists.opendaylight.org/pipermail/release/2015-June/002655.html Email about what is needed for release review
16:52:49 <abhijitkumbhare> #info Documentation for OpenFlow plugin is largely missing
16:53:16 <abhijitkumbhare> #link https://git.opendaylight.org/gerrit/22416 patch restoring to Helium documentation needs to be merged
17:09:26 <abhijitkumbhare> #action michal_rehak & co. to work on the user guide using wiki converted to asciidoc using tony tkacik’s technique & push it to the docs repo by June 17
17:09:58 <abhijitkumbhare> #action abhijitkumbhare to look up info on tony t’s technique
17:10:07 <abhijitkumbhare> #undo
17:10:07 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1aa8610>
17:10:21 <abhijitkumbhare> #action abhijitkumbhare to look up info on tony t’s technique & share
17:10:49 <abhijitkumbhare> #action Everyone to update the user guide, developer guide & installation guide
17:14:20 <abhijitkumbhare> #action vishnoianil to send a summary of what he thinks should be added in the documentation
17:15:04 <abhijitkumbhare> #info We will have a meeting on Wednesday for the release review items at the same time
17:15:30 <abhijitkumbhare> #undo
17:15:30 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1c3e8d0>
17:15:39 <abhijitkumbhare> #undo
17:15:39 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x19c30d0>
17:15:47 <abhijitkumbhare> #undo
17:15:47 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1c3db10>
17:16:14 <abhijitkumbhare> : #action Everyone to update the user guide, developer guide & installation guide between June 17 and June 24
17:16:24 <abhijitkumbhare> #action vishnoianil to send a summary of what he thinks should be added in the documentation
17:16:39 <abhijitkumbhare> #info We will have a meeting on Wednesday for the release review items at the same time
17:16:54 <abhijitkumbhare> #endmeeting