16:07:47 <abhijitkumbhare> #startmeeting OpenFlow Plugin March 23, 2015
16:07:47 <odl_meetbot> Meeting started Mon Mar 23 16:07:47 2015 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:07:47 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:07:47 <odl_meetbot> The meeting name has been set to 'openflow_plugin_march_23__2015'
16:08:02 <abhijitkumbhare> #topic M4 deadline
16:09:10 <abhijitkumbhare> #info OpenFlow Plugin Lithium Redesign Status
16:10:28 <abhijitkumbhare> #info OpenFlow model updates still not merged
16:10:54 <abhijitkumbhare> #info OpenFlow model is having test failures
16:13:12 <abhijitkumbhare> #info OpenFlow model updates outlook - will be done by March 25
16:16:03 <abhijitkumbhare> #info Merges need to be done with caution - especially during the model update stage - as there are many interdependent changes
16:19:34 <abhijitkumbhare> #info "OpenFlow Plugin Lithium Redesign" running late & will likely need to move to M5; however a bigger issue is the related "API changes" for this task which may be also running late & is due for M4
16:24:35 <abhijitkumbhare> #info Status on Table Features was sent in an email
16:28:52 <abhijitkumbhare> #undo
16:28:52 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1a83dd0>
16:28:58 <abhijitkumbhare> #info Status on Table Features was sent in an email by Hema
16:29:18 <abhijitkumbhare> #info will loop in michal_rehak & jamoluhrsen into the email threa
16:29:21 <abhijitkumbhare> #undo
16:29:21 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1a83990>
16:29:24 <abhijitkumbhare> #info will loop in michal_rehak & jamoluhrsen into the email thread
16:33:04 <abhijitkumbhare> #info New RPC by michal_rehak & co. for conveying role to other cluster members - which will help vishnoianil on "Multicontroller OpenFlow Messages"
16:33:26 <abhijitkumbhare> #info Status on "Multicontroller OpenFlow Messages (part 2)" will need to be checked with vishnoianil
16:38:49 <abhijitkumbhare> #info Discussed the M4 status template: https://lists.opendaylight.org/pipermail/release/2015-March/001621.html
16:39:41 <abhijitkumbhare> #action abhijitkumbhare & michal_rehak Points 3 & 4 of M4 status template most likely satisfied - but need to confirm
16:39:52 <michal_rehak> #info action point for michal_rehak: send email regarding merge policy on ofPlugin gerrit, loop all committers
16:40:48 <michal_rehak> #undo
16:41:08 <abhijitkumbhare> #undo
16:41:08 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x18b7990>
16:41:11 <abhijitkumbhare> #action michal_rehak send email regarding merge policy on ofPlugin gerrit, loop all committers
16:41:42 <abhijitkumbhare> #endmeeting