16:16:39 <abhijitkumbhare> #startmeeting OpenFlow Plugin meeting June 8
16:16:39 <odl_meetbot> Meeting started Mon Jun  8 16:16:39 2015 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:16:39 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:16:39 <odl_meetbot> The meeting name has been set to 'openflow_plugin_meeting_june_8'
16:16:51 <abhijitkumbhare> #topic Bug scrub continued
16:17:45 * tbachman loves how “Juhe 8 )” turns into a cool emoticon with sunglasses ;)
16:18:35 <abhijitkumbhare> :)
16:18:43 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=3059
16:20:35 <abhijitkumbhare> #action jamoluhrsen to check if 3059 still occurs - else close
16:21:00 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=3035
16:21:22 <abhijitkumbhare> #action jamoluhrsen to check if 3035 still occurs - else close
16:24:50 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=3005
16:25:20 <abhijitkumbhare> #action Anil to check if this is fixed by his patch https://git.opendaylight.org/gerrit/#/c/18442/
16:27:21 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=1526
16:27:39 <abhijitkumbhare> #action jamoluhrsen to check if 1526 still occurs - else close
16:43:37 <abhijitkumbhare> #action jamoluhrsen to verify 3039 is fixed in CI
16:44:58 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=3569
16:45:55 <abhijitkumbhare> tbachman - do you know the status of https://bugs.opendaylight.org/show_bug.cgi?id=3569 ?
16:46:08 * tbachman pops head in, pulls up bug…
16:46:31 <tbachman> so, this isn’t there. They were looking at stable/helium
16:46:35 <tbachman> it’s not there in stable/lithium
16:47:01 <michal_rehak> hi
16:47:11 <michal_rehak> sorry - I missed sounds of IRC
16:47:23 <tbachman> michal_rehak: hi :)
16:47:35 <abhijitkumbhare> hi michal_rehak  - welcome :)
16:47:57 <michal_rehak> are there any bugs which I should pay attention to?
16:48:38 <abhijitkumbhare> #action kot-begemot to check 3569 & follow up with mailing list if needed
16:51:59 <abhijitkumbhare> Are 3039 & 3569 blockers for you tbachman ?
16:52:11 <tbachman> 3569 isn't
16:52:17 * tbachman goes to look up 3039
16:52:22 <abhijitkumbhare> OK
16:52:41 <tbachman> hmmm
16:52:44 <tbachman> good question
16:52:50 <tbachman> I don’t think either of these are
16:52:55 <michal_rehak> ok
16:53:01 <tbachman> but let me double-check something
16:53:39 <tbachman> abhijitkumbhare: wasn’t 3039 fixed?
16:54:15 <tbachman> I mean — my understanding was that 3039 was fixed. I added that the tun dst wasn’t fixed, and that was my mistake — I should have created a separate bug for that in the first place
16:54:35 <tbachman> The REST issue that they found in 3039 isn’t a blocker for us, as we use the data store directly
16:54:49 <abhijitkumbhare> Not sure - per bug there is no info if 3039 is fixed or not
16:55:21 <tbachman> I think ed fixed that when I first created this — but let me double-check
16:56:04 <abhijitkumbhare> OK
16:56:28 <abhijitkumbhare> #action tbachman check if 3039 is fixed
16:57:09 <tbachman> abhijitkumbhare: I believe this gerrit fixed it: https://git.opendaylight.org/gerrit/#/c/18787/
16:57:35 <tbachman> I noticed that I referenced this in one of my comments in the bug report
16:57:58 <tbachman> comment #3
16:58:14 <tbachman> however, I made the mistake of adding that the dest was also broke
16:58:15 <tbachman> broken
16:58:20 <tbachman> I should have just created a separate bug
16:58:32 <tbachman> you can keep this open if you want — but the part we care about has been fixed
16:58:45 <tbachman> (at the risk of sounding selfish ;) )
16:59:10 <abhijitkumbhare> OK - may be we either create a separate bug with a deadline for Beryllium & close this - or we change the title
16:59:20 <kot-begemot> I will have a look at the code anyway (just to re-familiarize myself) as the Nx* stuff is also a pretty bad canonicalization offender
16:59:32 <michal_rehak> ok, I need to leave fro today, could you drop the meeting minutes and action items per mail?
16:59:41 <abhijitkumbhare> Sure
16:59:44 <michal_rehak> thank you
16:59:45 <michal_rehak> byt
16:59:47 <michal_rehak> bye
16:59:53 <abhijitkumbhare> bye
17:00:32 <abhijitkumbhare> #undo
17:00:32 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1b71cd0>
17:00:41 <tbachman> :)
17:02:03 <abhijitkumbhare> #info tbachman checked that 3039 was fixed for his requirement (source IP) - but noted that the dest IP is still broken. However that can be fixed in Beryllium.
17:02:24 <abhijitkumbhare> tbachman - removed your action to an info :)
17:02:30 <tbachman> :)
17:02:36 <tbachman> abhijitkumbhare: thx!
17:02:48 <abhijitkumbhare> #endmeeting