16:29:51 <abhijitkumbhare> #startmeeting OpenFlow plugin meeting May 11
16:29:51 <odl_meetbot> Meeting started Mon May 11 16:29:51 2015 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:29:51 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:29:51 <odl_meetbot> The meeting name has been set to 'openflow_plugin_meeting_may_11'
16:30:11 <abhijitkumbhare> #topic Bug 2429
16:30:26 <vishnoianil> https://git.opendaylight.org/gerrit/#/c/13739/2
16:30:39 <vishnoianil> https://git.opendaylight.org/gerrit/#/c/14809/1
16:30:46 <abhijitkumbhare> #info There was an old bug 2394 - for this issue
16:31:34 <abhijitkumbhare> #info Fix was https://git.opendaylight.org/gerrit/#/c/13739/2 & https://git.opendaylight.org/gerrit/#/c/14809/1 (stable/helium & master)
16:32:20 <abhijitkumbhare> #info Need to check if 2429 is fixed in stable/helium and only occurs in master
16:32:39 <abhijitkumbhare> #action jamoluhrsen Need to check if 2429 is fixed in stable/helium and only occurs in master
16:35:33 <abhijitkumbhare> #topic Creating stable/lithium branch
16:36:39 <abhijitkumbhare> #info Needs cherry-pick to both master & stable/lithium & need to keep in sync
16:39:27 <abhijitkumbhare> #info First submit patches to stable/lithium and then cherry pick to master
16:40:00 <abhijitkumbhare> #action All-developers First submit patches to stable/lithium and then cherry pick to master
16:41:09 <abhijitkumbhare> #action michal_rehak to cut the stable/lithium branch
16:41:45 <abhijitkumbhare> #topic Lithium redesign
16:42:21 <abhijitkumbhare> #info LuisGomez says that the redesign looks better now - tests are passing better
16:42:54 <abhijitkumbhare> #info Anton says there is a performance drop recently
16:52:28 <jamoluhrsen> #info scale test link:  https://jenkins.opendaylight.org/releng/view/openflowplugin/job/openflowplugin-csit-periodic-1node-cds-scalability-daily-only-master/
16:52:43 <abhijitkumbhare> #undo
16:52:43 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x19b8d90>
16:52:47 <abhijitkumbhare> #info michal_rehak says that he will make a decision by end of the week whether we need to go back to the old plugin design in case the performance is not better
16:53:17 <abhijitkumbhare> #info scale test link:  https://jenkins.opendaylight.org/releng/view/openflowplugin/job/openflowplugin-csit-periodic-1node-cds-scalability-daily-only-master/
17:03:51 <colindixon> do we know if this meeting is over?
17:03:58 <colindixon> can I take the host ckey for the TWS meeting
17:04:00 <colindixon> to record?
17:04:08 <abhijitkumbhare> Just over
17:04:14 <colindixon> ok
17:04:17 <colindixon> I”m taking the host key
17:04:22 <abhijitkumbhare> I am just writing up 1-2 items on the IRC meeting
17:04:41 <colindixon> got it
17:04:42 <abhijitkumbhare> But you can use the host key
17:05:14 <jamoluhrsen> abhijitkumbhare, can you update (via email) any status on bug 2429?  I only was able to join the last 15m of the call.
17:06:19 <abhijitkumbhare> #info Most redesign developers will be busy this week in making the determination if we need to go back to the old design - hence we are skipping any additional bug scrubs this week
17:06:37 <abhijitkumbhare> jamoluhrsen - will be part of the minutes - will send you
17:07:01 <abhijitkumbhare> we have given you an action point to retest the stable/helium
17:07:06 <abhijitkumbhare> for 2429
17:07:36 <abhijitkumbhare> as vishnoianil thinks this was fixed earlier in the cycle on stable/helium
17:08:13 <abhijitkumbhare> and whether this is reintroduced due to the redesign
17:08:21 <abhijitkumbhare> #topic Documentation
17:09:07 <abhijitkumbhare> #info Documentation will be started next week (after this week's determination effort on redesign code vs old design)
17:09:15 <abhijitkumbhare> #endmeeting