16:06:00 <abhijitkumbhare> #startmeeting OpenFlow Plugin Meeting Oct 12
16:06:00 <odl_meetbot> Meeting started Mon Oct 12 16:06:00 2015 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:06:00 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:06:00 <odl_meetbot> The meeting name has been set to 'openflow_plugin_meeting_oct_12'
16:06:31 <abhijitkumbhare> #topic REST Performance issues seen by Jan Medved, et al.
16:07:27 <abhijitkumbhare> #info Branislav seeing some REST performance issues
16:08:51 <abhijitkumbhare> #info Starting Oct 6 - the performance suddenly dropped (Li design)
16:10:07 <abhijitkumbhare> #info michal_rehak says that this particular test is not showing the performance - just shows its broken
16:12:46 <abhijitkumbhare> #info Some clustering patches pending merge - need to be merged immediately
16:14:02 <abhijitkumbhare> #info The gerrits to be merged for clustering:
16:14:24 <abhijitkumbhare> #info 27879
16:14:43 <abhijitkumbhare> #undo
16:14:43 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1d32c10>
16:15:20 <abhijitkumbhare> #info 27879, 27887, 28185
16:16:21 <abhijitkumbhare> #action vishnoianil michal_rehak abhijitkumbhare to merge the patches 27879, 27887, 28185
16:29:16 <abhijitkumbhare> #info michal_rehak will test the 3 scenarios: (a) stable/lithium with the clustering patches already in backed out;
16:29:22 <abhijitkumbhare> #info  (b) stable/lithium as-is (with half the clustering patches)
16:30:05 <abhijitkumbhare> #info  (b) stable/lithium with already-present cluster patches + the not-merged patches
16:30:14 <abhijitkumbhare> #undo
16:30:14 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1c48190>
16:30:37 <abhijitkumbhare> #info (c) stable/lithium with already-present cluster patches + the not-merged patches
16:33:39 <abhijitkumbhare> #action LuisGomez to make sure both the Lithium design & the old design tests are identical
16:39:24 <abhijitkumbhare> #topic Other topics
16:40:37 <abhijitkumbhare> #info Renato may have some questions to michal_rehak regarding the OpenFlow plugin optimizations
16:41:42 <abhijitkumbhare> #info Renato is facing issues with table features (not a blocker for him)
16:44:49 <abhijitkumbhare> #info This may be an issue in OpenFlow Java - needs more characterization & need to file the bugs for the issues found
16:52:35 <abhijitkumbhare> #endmeeting