16:06:41 <abhijitkumbhare> #startmeeting OpenFlow plugin meeting Oct 26
16:06:41 <odl_meetbot> Meeting started Mon Oct 26 16:06:41 2015 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:06:41 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:06:41 <odl_meetbot> The meeting name has been set to 'openflow_plugin_meeting_oct_26'
16:08:00 <abhijitkumbhare> vishnoianil: joining?
16:08:39 <vishnoianil> abhijitkumbhare, yes, in a moment, fighting with my webed
16:09:03 <abhijitkumbhare> sure vishnoianil
16:09:49 <abhijitkumbhare> #info michal_rehak brought in support for symmetric multi part message
16:11:40 <abhijitkumbhare> #info michal_rehak will be pushing the code for experimenter multipart - but needs a feedback from Aneesha regarding the feature
16:12:30 <abhijitkumbhare> #action Aneesha should attend the OpenFlow plugin meeting next time for the feedback - and/or provide michal_rehak offline feedback
16:13:23 <abhijitkumbhare> #info renato_aguiar asking whether experimenter matches also supported - michal_rehak confirms this was already present
16:14:51 <abhijitkumbhare> #topic The build breakages & the 2 week delay proposed at the TSC
16:17:01 <abhijitkumbhare> #info Shuva - the build breakages affected the bug fixing as well as reconciliation significantly
16:19:11 <abhijitkumbhare> #info Questions asked with respect to this:
16:21:23 <abhijitkumbhare> #info 1) Is 2 weeks enough to account for the 2 weeks already lost?
16:21:39 <abhijitkumbhare> #info 2) If there was no delay approved is the cost of the 2 weeks lost that some critical feature/s is/are dropped?
16:21:53 <abhijitkumbhare> #info 3) If additional time is lost in the future due to some unforeseen reason and assuming we have approved this 2 week delay - is the cost of additional time lost that some critical feature/s is/are dropped?
16:33:10 <abhijitkumbhare> #action abhijitkumbhare to send an email to all the developers to get information on how much work remaining - tp assess if we need 2 weeks slip & if 2 weeks is enough or more is needed (and how much more?).
16:35:12 <abhijitkumbhare> #action Everyone to respond by Tuesday morning Pacific time the answer for the 2 weeks or more question
16:36:44 <abhijitkumbhare> #topic OVS 2.4
16:37:15 <abhijitkumbhare> #info LuisGomez asking michal_rehak what is the problem with 2.4 - LuisGomez does not see errors
16:37:45 <abhijitkumbhare> #info michal_rehak says that there are problems in Nicira extensions
16:38:19 <abhijitkumbhare> #info LuisGomez will be updating the bug info
16:39:23 <abhijitkumbhare> #info michal_rehak the existing design does not use table features - the Lithium design uses table features. The problem is when using table features.
16:40:08 <michal_rehak> https://bugs.opendaylight.org/show_bug.cgi?id=4473
16:40:33 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=4473 OVS 2.4 bug
16:41:28 <abhijitkumbhare> #info renato_aguiar table features works with OVS 2.4 without Nicira extensions
16:51:42 <abhijitkumbhare> #topic ODL hackfest at OPNFV summit Nov 1st week
16:54:08 <abhijitkumbhare> #info Attending in person: renato_aguiar LuisGomez abhijitkumbhare
16:55:05 <abhijitkumbhare> #info We should try to arrange remote participation in the early morning
16:55:13 <abhijitkumbhare> #undo
16:55:13 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2443a50>
16:55:33 <abhijitkumbhare> #info We should try to arrange remote participation in the early morning for OpenFlow plugin
16:55:43 <michal_rehak> luckily we have winter time now
17:05:48 <abhijitkumbhare> #endmeeting