16:06:03 <abhijitkumbhare> #startmeeting OpenFlow Plugin Meeting Sept 28
16:06:03 <odl_meetbot> Meeting started Mon Sep 28 16:06:03 2015 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:06:03 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:06:03 <odl_meetbot> The meeting name has been set to 'openflow_plugin_meeting_sept_28'
16:06:30 <abhijitkumbhare> #chair michal_rehak LuisGomez Hari_ vishnoianil
16:06:30 <odl_meetbot> Current chairs: Hari_ LuisGomez abhijitkumbhare michal_rehak vishnoianil
16:06:54 <abhijitkumbhare> #topic Agenda
16:07:08 <abhijitkumbhare> #info M3 Deliverables
16:07:21 <abhijitkumbhare> #info OpenFlow Bug Scrub
16:07:58 <abhijitkumbhare> #info M3 Deliverables/Reporting
16:09:07 <abhijitkumbhare> #topic M3 Deliverables/Reporting
16:10:15 <abhijitkumbhare> #info “Functionality Freeze: Final list of externally consumable APIs defined and documented”
16:11:49 <abhijitkumbhare> #info Need to check on the two OpenFlow 1.4 features
16:12:44 <abhijitkumbhare> #action abhijitkumbhare check with Shreshtha, etc. about the 2 OpenFlow 1.4 feature external API
16:15:55 <abhijitkumbhare> #info Using swagger tool the API can be documented from the yang models
16:18:20 <abhijitkumbhare> #action kamalr will find about this model
16:19:09 <abhijitkumbhare> #action Everybody - make sure that yang models are done by Thursday Oct 1
16:20:03 <abhijitkumbhare> #info Deliverable: “Karaf Features defined”
16:20:56 <abhijitkumbhare> #action abhijitkumbhare find out if OpenFlow 1.4 results in new karaf features from Shreshtha/Vivek
16:22:17 <abhijitkumbhare> #info Deliverable: “Documentation Started” (will answer yes for this in the reported - but docs really need to be improved)
16:23:06 <abhijitkumbhare> #info Deliverable: “Integration & System Test: Simple system test on a karaf distribution with the project's recommended features installed” - YES
16:23:46 <abhijitkumbhare> #info Deliverable: “OpenFlow clustering for Lithium Design: OF clustering based on Lithium design”
16:26:17 <abhijitkumbhare> #info Done most of it - except for disabling LLDP on the slaves. Also testing required for slave to master role transition
16:32:54 <LuisGomez> #link https://meetings.opendaylight.org/opendaylight-meeting/2015/tsc/opendaylight-meeting-tsc.2015-08-27-17.00.html
16:33:15 <LuisGomez> #info this link is from tsc call where Li SR dates were decided
16:33:29 <abhijitkumbhare> #info Lithium SR2: Lithium design clustering should be ready for Oct 8 release
16:33:56 <abhijitkumbhare> #info Deliverable: “Lithium Design - Disable stats polling”
16:34:58 <abhijitkumbhare> #info michal_rehak says this is done
16:35:30 <abhijitkumbhare> #info Deliverable: “Java API with OF version abstraction”
16:36:21 <abhijitkumbhare> #info API already supports OF version abstraction - so task not needed
16:37:05 <abhijitkumbhare> #info Deliverable: “OpenFlow 1.4: Flow Entry Eviction”
16:37:56 <abhijitkumbhare> #action abhijitkumbhare follow up with Shreshta/Gaurav about the status of “OpenFlow 1.4: Flow Entry Eviction"
16:43:56 <abhijitkumbhare> #topic OpenFlow Plugin Bug Scrub
16:44:25 <abhijitkumbhare> #info abhijitkumbhare & LuisGomez had a bug scrub - and assigned a few bugs
16:47:36 <abhijitkumbhare> #topic Table Features
16:48:43 <abhijitkumbhare> #info Anandhi had asked question regarding the support of Table Features
16:49:05 <abhijitkumbhare> #info michal_rehak responded this support is available only on the Lithium code base
16:52:07 <abhijitkumbhare> #endmeeting