16:10:43 <abhijitkumbhare> #startmeeting OpenFlow Plugin Oct 19
16:10:43 <odl_meetbot> Meeting started Mon Oct 19 16:10:43 2015 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:10:43 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:10:43 <odl_meetbot> The meeting name has been set to 'openflow_plugin_oct_19'
16:11:32 <abhijitkumbhare> #info Agenda
16:11:40 <abhijitkumbhare> #undo
16:11:40 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x229bd50>
16:12:11 <vishnoianil__> #info vishnoianil
16:12:21 <abhijitkumbhare> #chair vishnoianil__ renato_aguiar
16:12:21 <odl_meetbot> Current chairs: abhijitkumbhare renato_aguiar vishnoianil__
16:12:46 <abhijitkumbhare> #topic Agenda
16:13:00 <abhijitkumbhare> #info M4 deliverables
16:13:14 <abhijitkumbhare> #info Technical issues
16:13:31 <abhijitkumbhare> #info Status of the Lithium design - clustering - as well aswhere it stands with respect to the comparison we had https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:He_vs_Li_comparison
16:14:03 <abhijitkumbhare> #info OpenFlow plugin committers
16:17:11 <abhijitkumbhare> #topic M4 deliverables
16:18:18 <vishnoianil__> abhijitkumbhare, we can't hear you abhijit
16:18:36 <michal_rehak> somebody is typing
16:20:57 <abhijitkumbhare> Hello?
16:21:57 <abhijitkumbhare> #info OpenFlow clustering design for the existing design - in progress
16:23:13 <abhijitkumbhare> #info Vacancy events - Gaurav Pandey to demo the partial 1.4 related features next meeting
16:24:06 <abhijitkumbhare> #info Flow, group, meter ordering - Muthu says group ordering pushed in
16:25:03 <abhijitkumbhare> #info Muthu mentions port ordering code complete - being tested
16:25:49 <abhijitkumbhare> #info Muthu mention reconciliation framework - work in progress, modeling completed
16:27:45 <abhijitkumbhare> #info "Add support to HPE's OpenFlow matching extensions" - renato_aguiar will start on this next week
16:28:58 <abhijitkumbhare> #info renato_aguiar working on stats optimizations at the moment and there is a chance that this (HPE OpenFlow extensions) may be pushed
16:30:24 <abhijitkumbhare> #info renato_aguiar pushing some patches - one related to table features, another a request from NIC
16:36:38 <abhijitkumbhare> #topic New stuff needed by other projects
16:37:44 <abhijitkumbhare> #info michal_rehak to work on multipart experimenter messages since he has now some cycles on this - this will help the circuit switch project (Aneesha)
16:38:26 <abhijitkumbhare> #info vishnoianil__ says OVSDB Net Virt also needs an extension (port range - bug 4411)
16:38:28 <vishnoianil__> #info enhancement bug  https://bugs.opendaylight.org/show_bug.cgi?id=4411
16:38:53 <abhijitkumbhare> #info vishnoianil__ will work on this unless someone picks this up
16:39:34 <abhijitkumbhare> #topic Status of the Lithium design
16:40:48 <abhijitkumbhare> #info abhijitkumbhare asks michal_rehak about where are we with this?
16:45:37 <abhijitkumbhare> #info Currently not many downstream projects using this - we need to educate the community on how to migrate as well as have clear instructions
16:46:20 <abhijitkumbhare> #info Need to find out how the downstream projects are using the OpenFlow plugin, which design they are using
16:47:52 <abhijitkumbhare> #info We need to study this more
16:49:27 <abhijitkumbhare> #info renato_aguiar what are the things only supported in the existing design
16:50:57 <abhijitkumbhare> #info michal_rehak says notifications are not supported
16:51:13 <abhijitkumbhare> #info vishnoianil__ mentions applications need to use data change notifications and need to change in order to use the Lithium design
16:56:11 <abhijitkumbhare> #info Few projects which may have used Lithium design - GBP (there have been some bugs filed), L2 switch, NIC & DIDM
17:02:24 <abhijitkumbhare> #info Muthu mentions he prefers the datastore notifications (of the Lithium design) rather than the yang notifications - as he finds them more reliable
17:03:46 <abhijitkumbhare> #action abhijitkumbhare to reach out to individual project members to discuss Lithium design in more detail
17:04:13 <abhijitkumbhare> #endmeeting