16:01:10 <abhijitkumbhare> #startmeeting OpenFlow Plugin Sept 21
16:01:10 <odl_meetbot> Meeting started Mon Sep 21 16:01:10 2015 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:10 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:10 <odl_meetbot> The meeting name has been set to 'openflow_plugin_sept_21'
16:01:48 <LuisGomez> ok
16:02:03 <abhijitkumbhare> #agenda
16:02:25 <abhijitkumbhare> #topic Agenda Topics
16:02:42 <abhijitkumbhare> #info M3 deliverables
16:05:41 <abhijitkumbhare> #topic M3 deliverables
16:08:15 <abhijitkumbhare> #info M3 is next week - today discussing only the red flags for M3
16:08:37 <abhijitkumbhare> #info Bundles support will not be added in Beryllium
16:09:57 <abhijitkumbhare> #info Reconciliation - muthu says picked up some bugs regarding this
16:10:34 <abhijitkumbhare> #info Reconciliation - on track
16:12:17 <abhijitkumbhare> #info OpenFlow clustering for Existing Design - on track for M4
16:13:52 <abhijitkumbhare> #info Java API with OF version abstraction - Renato on track for M3
16:15:29 <renato_aguiar> #info renato_aguiar
16:15:30 <abhijitkumbhare> #info Lithium Design - Disable stats polling - michal_rehak is done with this & needs to be cherry picked to stable/lithium
16:16:15 <abhijitkumbhare> #action abhijitkumbhare to get status for OpenFlow 1.4: Flow Entry Eviction
16:16:47 <abhijitkumbhare> #action abhijitkumbhare get status for “OpenFlow clustering for Lithium Design” from kamal rameshan
16:21:56 <abhijitkumbhare> #topic High Priority Bugs / blocking other projects / high priority issues
16:28:38 <abhijitkumbhare> #agreed Highest priority: Regression & blocking bugs
16:32:20 <abhijitkumbhare> #info Weekly bug scrub Fridays 10 am Pacific
16:33:12 <abhijitkumbhare> #info This bug scrub will be over the IRC channel
16:36:34 <abhijitkumbhare> #info OpenFlow 1.4 features - as extensions or native support?
16:36:41 <abhijitkumbhare> #undo
16:36:41 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1d39250>
16:36:56 <abhijitkumbhare> #topic OpenFlow 1.4 features - as extensions or native support?
16:40:53 <abhijitkumbhare> #info Need to decide on this - will need to move this topic to mailing list
16:42:53 <abhijitkumbhare> #info How to distinguish between 1.3 + vacancy event vs vanilla 1.3?
16:48:27 <abhijitkumbhare> #topic Logging
16:50:59 <abhijitkumbhare> #info Hari_ has filed an enhanced bug for filtering logs based on the device
16:51:33 <abhijitkumbhare> #topic Quick check of blocker, critical, major bugs
16:59:16 <abhijitkumbhare> #info Muthu has taken bug 4062: Flow Reconciliator does not account for flow-deletions when the switch connection is disrupted
16:59:40 <abhijitkumbhare> #info Rest of the bugs will be looked into after the bug scrub
16:59:50 <abhijitkumbhare> #endmeeting