14:02:06 <abhijitkumbhare> #startmeeting OpenFlow Blocker Bugs Meeting Sept 6
14:02:06 <odl_meetbot> Meeting started Tue Sep  6 14:02:06 2016 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:02:06 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:06 <odl_meetbot> The meeting name has been set to 'openflow_blocker_bugs_meeting_sept_6'
14:04:16 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=6554 Bug 6554
14:05:31 <abhijitkumbhare> #info Bug 6554 patch has been pushed by Jozef Bacigal
14:08:06 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=6176 Bug 6176
14:08:20 <anipbu> What is the patch ID for these patches?
14:08:53 <shuva> #link https://git.opendaylight.org/gerrit/#/c/45228
14:09:16 <abhijitkumbhare> #undo
14:09:16 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2586910>
14:09:30 <abhijitkumbhare> #link https://git.opendaylight.org/gerrit/#/c/44664/6 Patch for Bug 6554
14:09:42 <shuva> #link https://git.opendaylight.org/gerrit/#/c/44893/
14:10:56 <abhijitkumbhare> #info Stable Boron patch for 6554: https://git.opendaylight.org/gerrit/#/c/45228
14:11:58 <abhijitkumbhare> #info Stable boron patch for 6176 (OpenFlow Plugin side): https://git.opendaylight.org/gerrit/#/c/44893/
14:13:41 <shuva> #link https://git.opendaylight.org/gerrit/#/c/45125/
14:17:28 <jbacigal> https://git.opendaylight.org/gerrit/#/c/45228/
14:17:35 <jbacigal> bug 6554
14:17:42 <abhijitkumbhare> #info Bug 6176 - Andrej will send an email about this bug
14:21:28 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=6595 Bug 6595
14:21:47 <abhijitkumbhare> #info Bug 6595 not completely fixed but happens more itermittently & the priority can be reduced
14:22:58 <abhijitkumbhare> #info Bug 6595 happens more frequently with OvS 2.0 with OpenFlow 1.0
14:24:43 <andrejleitner> # link https://git.opendaylight.org/gerrit/#/c/45231/
14:25:14 <abhijitkumbhare> #link https://git.opendaylight.org/gerrit/#/c/45231/ Patch in OpenFlow Java for 6176
14:26:21 <abhijitkumbhare> #undo
14:26:21 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2464bd0>
14:26:44 <abhijitkumbhare> #link https://git.opendaylight.org/gerrit/#/c/45231/ Patch in OpenFlow Java for 6646 (bug 6176 depends on this)
14:27:51 <shuva> #link https://git.opendaylight.org/gerrit/#/c/45125/ for Bug6595
14:28:34 <abhijitkumbhare> hideyuki_: can you join the call for a min?
14:29:03 <hideyuki_> abhijitkumbhare: Yes.
14:29:14 <abhijitkumbhare> Webex https://meetings.webex.com/collabs/#/meetings/detail?uuid=M7RV456CUZQ388S6OJBJQQXKXS-A0TB
14:33:37 <anipbu> shuva: jbacigal: LuisGomez: Please +2 the patches before 4PM Pacific Time Zone Today so we can have a build available tomorrow for projects.
14:33:53 <shuva> Sure anipbu
14:34:13 <anipbu> shuva: jbacigal: LuisGomez: after we receive +2, the release team will merge the patches on behalf of projects
14:35:06 <shuva> will ask the committers to review and +2 the fixes by 4PM.
14:36:17 <anipbu> andrejleitner: Please +2 the patches before 4PM Pacific Time Zone Today so we can have a build available tomorrow for projects.  After we receive +2, the release team will merge the patches on behalf of projects
14:43:47 <anipbu> https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=294913046  <--- Tracking Spreadsheet
14:44:23 <hideyuki_> LuisGomez: What should we do is delete (or comments out?) failed test with comments with the bug number?
14:45:14 <LuisGomez> do not need to delete the test only mark it with a bug number
14:46:28 <LuisGomez> check this link: https://wiki.opendaylight.org/view/Integration/Test/Test_Case_Expectations
14:48:30 <hideyuki_> LuisGomez: Thank you!!!!!!!!!!
14:49:18 <anipbu> VTN: https://wiki.opendaylight.org/view/VTN:Boron:Release_Notes
14:49:40 <abhijitkumbhare> https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Boron_Release_Notes
14:50:29 <anipbu> #action hideyuki_ to update release notes for https://wiki.opendaylight.org/view/VTN:Boron:Release_Notes
14:50:48 <anipbu> #action abhijitkumbhare will update the release notes for https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Boron_Release_Notes
14:51:52 <abhijitkumbhare> #endmeeting