17:05:08 <abhijitkumbhare> #startmeeting OpenFlow Plugin Jan 10
17:05:08 <odl_meetbot> Meeting started Mon Jan 11 17:05:08 2016 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:05:08 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:05:08 <odl_meetbot> The meeting name has been set to 'openflow_plugin_jan_10'
17:05:23 <abhijitkumbhare> #info Happy New Year!
17:08:35 <abhijitkumbhare> #info M5 for the remaining (offset 2) projects - Jan 14 (this Thursday)
17:08:54 <abhijitkumbhare> #info Patches which need to be merged - need to be done before that
17:09:18 <abhijitkumbhare> #link https://git.opendaylight.org/gerrit/#/q/status%253Aopen+project%253Aopenflowplugin Patches to be merged
17:11:16 <abhijitkumbhare> #info Deadline for merging patches before branch off cutoff on Thursday Jan 14
17:12:26 <abhijitkumbhare> #info vishnoianil will merge most of the patches for existing design; kamalrameshan should merge majority of patches for the Lithium design
17:15:24 <abhijitkumbhare> #topic Hari’s patch for existing design clustering
17:15:57 <abhijitkumbhare> #info vishnoianil will help in breaking the patch into multiple patches
17:18:44 <abhijitkumbhare> #info vishnoianil will take over the existing design clustering patch
17:20:38 <abhijitkumbhare> #topic Highlights of Beryllium
17:20:53 <abhijitkumbhare> #info Clustering support
17:21:02 <abhijitkumbhare> #info Reconciliation
17:21:29 <abhijitkumbhare> #info Nicira extensions added for OVSDB
17:21:46 <abhijitkumbhare> #info Table Features
17:22:44 <abhijitkumbhare> #action vishnoianil will provide the Nicira extensions info
17:23:05 <abhijitkumbhare> #action Document the new features
17:23:14 <abhijitkumbhare> #undo
17:23:14 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x203c810>
17:24:08 <abhijitkumbhare> #action Kamal+vishnoianil+Muthu+Shuva+Michal document the new features
17:27:08 <abhijitkumbhare> #info Target date for documentation of new features - Jan 25
17:28:16 <abhijitkumbhare> #topic Graduation review for OpenFlow Plugin on Jan 14 TSC meeting
17:28:46 <abhijitkumbhare> #info Graduation proposal posted
17:28:55 <abhijitkumbhare> #link https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Graduation_Proposal Graduation proposal
17:32:17 <abhijitkumbhare> #info Patches need to merged
17:33:38 <abhijitkumbhare> #topic BUG-3774: 100k flows initial stats fail - logging
17:33:53 <abhijitkumbhare> #info Patch ready for code review and for merge
17:35:31 <abhijitkumbhare> #link https://git.opendaylight.org/gerrit/#/c/31604/2 
17:35:50 <abhijitkumbhare> #link https://git.opendaylight.org/gerrit/#/c/30968/5
17:37:04 <abhijitkumbhare> #topic Muthu/Shuva’s testing for OpenFlow clustering
17:37:19 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=4919
17:37:35 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=4866
17:37:45 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=4576
17:37:56 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=4923
17:38:08 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=4823
17:38:19 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=4925
17:39:15 <abhijitkumbhare> #info Muthu will work with LuisGomez to integrate these test cases with the integration
17:41:23 <abhijitkumbhare> #topic Tasks for next 2 weeks
17:41:50 <abhijitkumbhare> #info Merge the pending patches
17:42:22 <abhijitkumbhare> #undo
17:42:22 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x21baa10>
17:42:38 <abhijitkumbhare> #info Push & merge any pending patches
17:42:52 <abhijitkumbhare> #info Bug scrub on Jan 18 meeting
17:43:16 <abhijitkumbhare> #info Finish docs by Jan 25
17:43:34 <abhijitkumbhare> #info Fix bugs
18:00:59 <abhijitkumbhare> #action Kamal help on merge patches for the Lithium design
18:01:20 <abhijitkumbhare> #action vishnoianil merge patches for the existing design
18:02:08 <abhijitkumbhare> #endmeeting