16:04:04 <abhijitkumbhare> #startmeeting OpenFlow Plugin May 9, 2016
16:04:04 <odl_meetbot> Meeting started Mon May  9 16:04:04 2016 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:04:05 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:04:05 <odl_meetbot> The meeting name has been set to 'openflow_plugin_may_9__2016'
16:04:41 <abhijitkumbhare> #chair jbacigal vishnoianil eshuvka_
16:04:41 <odl_meetbot> Current chairs: abhijitkumbhare eshuvka_ jbacigal vishnoianil
16:05:14 <abhijitkumbhare> #topic Agenda
16:05:44 <abhijitkumbhare> #info M3 items - bugs for the new design for projects
16:06:16 <abhijitkumbhare> #info NSH patch from Yi Yang
16:06:48 <abhijitkumbhare> #info BluePrint
16:07:34 <abhijitkumbhare> #info TWS topic - merge of OpenFlow projects
16:08:05 <abhijitkumbhare> #info Merges pending / code reviews
16:08:47 <abhijitkumbhare> #topic BluePrint
16:10:49 <abhijitkumbhare> #info TomP has couple of draft patches for BluePrint
16:22:24 <abhijitkumbhare> #topic M3 items - bugs for the new design from the dependent projects
16:26:40 <abhijitkumbhare> #info L2 switch blocker - goes to the switch but not the stats: https://bugs.opendaylight.org/show_bug.cgi?id=5822
16:28:27 <abhijitkumbhare> #info 5822 needed for migration
16:29:41 <abhijitkumbhare> #info Regression of the functionality - target for M4
16:31:23 <abhijitkumbhare> #info 5659 - not related to Li Migration
16:34:08 <abhijitkumbhare> #info Bug 5602: Blocker for Li migration for VTN project
16:39:23 <hideyuki> https://bugs.opendaylight.org/show_bug.cgi?id=5692
16:43:52 <abhijitkumbhare> #info Blocker bugs for Li migration default change would be: 5692, 5602 & 4671
16:46:37 <abhijitkumbhare> #action eshuvka_ to take a quick look at 5602; after that will likely need jbacigal to take over
16:47:07 <abhijitkumbhare> #action jbacigal looking into 4671 with michal_rehak
16:48:20 <abhijitkumbhare> #action hideyuki to take a look into 5692 if it can wait after the migration - since the estimate from Tomas Slusny for this M4
16:49:22 <abhijitkumbhare> #topic NSH patch from Yi Yang
16:49:57 <abhijitkumbhare> #info vishnoianil has some concerns - there was some previous work by Srini and Ed
16:50:26 <abhijitkumbhare> #info Yi’s patch undoes some of the work by Srini & Ed
16:51:28 <abhijitkumbhare> #info Yi’s patch modifies some of the existing extensions from Beryllium
16:56:04 <vishnoianil> #link https://git.opendaylight.org/gerrit/#/c/37937/
17:00:25 <abhijitkumbhare> #endmeeting