15:10:33 <abhijitkumbhare> #startmeeting OpenFlow Plugin Meeting Aug 18, 2016
15:10:33 <odl_meetbot> Meeting started Thu Aug 18 15:10:33 2016 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:10:33 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:10:33 <odl_meetbot> The meeting name has been set to 'openflow_plugin_meeting_aug_18__2016'
15:10:45 <abhijitkumbhare> #topic Agenda
15:10:56 <abhijitkumbhare> #info Documentation
15:11:36 <abhijitkumbhare> #info Test report from LuisGomez
15:11:45 <abhijitkumbhare> #info Bugs
15:12:21 <abhijitkumbhare> #info Integration with Singleton app on the master Status
15:12:59 <abhijitkumbhare> #info Bugzilla cleanup
15:13:59 <abhijitkumbhare> #topic Bugzilla cleanup
15:14:45 <abhijitkumbhare> #info investigating, testing and closing bugs 6658, 5888, 6445, 2719, 1395, 4210, 1647, 3706, 4148, 2612, 1939, 1565, 521
15:15:04 <abhijitkumbhare> #info investigating bugs 1462, 3208, 1810
15:16:15 <abhijitkumbhare> #info Bugs
15:16:34 <abhijitkumbhare> #info jbacigal looking into https://bugs.opendaylight.org/show_bug.cgi?id=6465 raised by NetVirt
15:17:14 <abhijitkumbhare> #info Happens only on the master branch
15:18:30 <abhijitkumbhare> #info Patch for table features switched off
15:18:39 <andrejleitner> #link https://git.opendaylight.org/gerrit/#/c/42821/
15:19:06 <shuva> thanks andrejleitner
15:19:48 <abhijitkumbhare> #info This patch for table features needs to be merged - already reviewed by jbacigal
15:22:06 <shuva> #link https://bugs.opendaylight.org/show_bug.cgi?id=5173
15:23:32 <shuva> wider one was 4148
15:23:34 <abhijitkumbhare> #info Do we need individual bugs for too many logs?
15:26:22 <abhijitkumbhare> #info As per shuva, for bug 5173 with OVS 2.4 - by default table features switched off on master we will see less number of logs
15:29:44 <abhijitkumbhare> #info We will reopen https://bugs.opendaylight.org/show_bug.cgi?id=5173 (too many Karaf logs when connecting to OVS 2.4)
15:32:53 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=6146 - a blocker bug raised by NetVirt
15:33:56 <abhijitkumbhare> #info andrejleitner thinks 6146 is fixed, and netvirt has a workaround already
15:34:36 <abhijitkumbhare> #action andrejleitner will email openflow plugin & netvirt mailing list about bug 6146 status
15:36:02 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=6459 - critical - [Li plugin] Reconciliation not triggering after a single node reboot in a non OFHA scenario
15:39:09 <abhijitkumbhare> #info Bug 6459 has been fixed in He design - needs to be fixed in the Li design
15:39:48 <abhijitkumbhare> #info Ideally reconciliation is independent of He or Li
15:41:34 <abhijitkumbhare> #topic Test Report from LuisGomez
15:42:02 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=6176
15:42:06 <abhijitkumbhare> #unfo
15:42:09 <abhijitkumbhare> #info Cbench throughput test does not work in Boron:
15:42:19 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=6176
15:42:37 <abhijitkumbhare> #info jbacigal thinks this may be environment related
15:43:17 <abhijitkumbhare> #info LuisGomez will try to replicate locally to check if it is environment related (move to the cloud)
15:43:43 <abhijitkumbhare> #info He Plugin: Topology is not being discovered.
15:46:22 <abhijitkumbhare> #info vishnoianil will take a quick look at this
15:46:38 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=6456
15:47:41 <abhijitkumbhare> #info Li PLUGIN: Modified flow does not reconcile in configuration (alien flow ID)
15:48:38 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=6458
15:50:31 <abhijitkumbhare> #info shuva has a patch related to this waiting for review - needs to be merged
15:51:06 <shuva> by tomorrow :D
15:52:07 <abhijitkumbhare> #info Entity Owner not resolved properly after owner is isolated and rejoined
15:52:30 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=6177
15:52:49 <abhijitkumbhare> #info Need to check if this issue happens on the master
15:57:15 <abhijitkumbhare> #info For master there are 92 failures for clustering; for the Boron branch there are 16 failures
15:57:23 <hideyuki> https://git.opendaylight.org/gerrit/#/c/40817/
15:57:32 <hideyuki> Could you someone merge the above patch?
15:58:07 <abhijitkumbhare> #undo
15:58:07 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2496f50>
15:58:12 <abhijitkumbhare> #info For master there are 92 failures for clustering; for the Boron branch there are 16 failures
15:58:41 <abhijitkumbhare> #info Need to check if the tests need to be updated for the singleton and whether some of the failures are expected but not real failures
15:59:43 <abhijitkumbhare> #info LuisGomez will disable tests that do not apply for singleton design
16:00:35 <abhijitkumbhare> #info Switch inventory remains when switch goes off (after owner restarts)
16:01:58 <abhijitkumbhare> #info This does not happen on the Carbon (master); but happens on Boron - singleton related
16:02:14 <abhijitkumbhare> #info Switch Disconnect+Connect to Ownership Candidate fails
16:02:40 <abhijitkumbhare> #info This also does not happen on the Carbon (master); but happens on Boron - singleton related
16:03:02 <abhijitkumbhare> #info Unstable Switch scalability (100 to 400 switches)
16:03:41 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=6178 Li plugin: Global peformance issues
16:05:30 <abhijitkumbhare> #info Test seems to work in Carbon as well as the Helium design for Boron;  just fails Li design on Boron
16:12:10 <abhijitkumbhare> #endmeeting