15:02:06 <abhijitkumbhare> #startmeeting OpenFlow Plugin Meeting August 11, 2016
15:02:06 <odl_meetbot> Meeting started Thu Aug 11 15:02:06 2016 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:02:06 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:06 <odl_meetbot> The meeting name has been set to 'openflow_plugin_meeting_august_11__2016'
15:03:57 <abhijitkumbhare> #topic Agenda
15:04:14 <abhijitkumbhare> #info RC0 & code merge status
15:04:21 <abhijitkumbhare> #undo
15:04:21 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x26394d0>
15:04:38 <abhijitkumbhare> #info Status received over email
15:04:52 <abhijitkumbhare> #info RC0 & code merge status
15:05:13 <abhijitkumbhare> #info Bugs affecting other projects
15:06:06 <abhijitkumbhare> #info NSH patch
15:07:15 <abhijitkumbhare> #info Clustering Patch
15:07:47 <abhijitkumbhare> #topic Status received over email
15:08:24 <abhijitkumbhare> Jozef is working on 5596 - Milestone: integrate with Singleton app. Controller multiphase – hope, it will be merged today. Miroslav is testing it.
15:08:24 <abhijitkumbhare> Jozef or Miroslav will send status and some logs from our testing
15:08:37 <abhijitkumbhare> #info  Jozef is working on 5596 - Milestone: integrate with Singleton app. Controller multiphase – hope, it will be merged today. Miroslav is testing it.
15:08:38 <abhijitkumbhare> Jozef or Miroslav will send status and some logs from our testing
15:08:58 <abhijitkumbhare> #info Jozef or Miroslav will send status and some logs from our testing
15:09:18 <abhijitkumbhare> #info Andrej has resolved 5 bugs
15:09:55 <abhijitkumbhare> #info Bug 6177 - Li Plugin (more frequent): Entity Owner not resolved properly after owner is isolated or rejoined - this should be solved within bug 5596. (using cluster singleton service instead of EOS)
15:10:13 <abhijitkumbhare> #info  Tomas is working on blocker 6259 Flow doesn't show up in operational data with correct flow id
15:11:06 <hideyuki> Could you someone review and merge the following patch? https://git.opendaylight.org/gerrit/#/c/40817/
15:13:43 <abhijitkumbhare> #info 5596 ( integrate with Singleton app. Controller multiphase) - will be merged by Friday onto the master & later to the Boron branch
15:14:22 <shuva> Sure hideyuki, my bad, will add it to my list and get back to you at the earliest :)
15:15:17 <abhijitkumbhare> #info Andrej 5 bugs are related to changing the apps to use data tree change listener instead of DCL
15:16:26 <hideyuki> shuva: Thank you!!!!!
15:17:52 <abhijitkumbhare> #topic Bugs affecting other projects
15:18:20 <abhijitkumbhare> #info hideyuki wants review for https://git.opendaylight.org/gerrit/#/c/40817/
15:18:22 <shuva> #info Bug 6110
15:19:26 <abhijitkumbhare> #info Bug 5822: Flow ID clash - vishnoianil is reviewing shuva’s changes
15:26:39 <abhijitkumbhare> #topic Config parameters
15:27:58 <abhijitkumbhare> #info Key approach in Boron would be use a config file - and no syncing the parameters with the other members & will have to be done on all the members manually
15:28:30 <abhijitkumbhare> #info This will be improved in the future
15:28:52 <abhijitkumbhare> #undo
15:28:52 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2598f90>
15:29:19 <abhijitkumbhare> #info This may be improved in the future
15:29:50 <abhijitkumbhare> #info In production - most likely these parameters will not need to be synced dynamically
15:32:44 <vishnoianil> #link https://git.opendaylight.org/gerrit/#/c/43276/
15:33:59 <abhijitkumbhare> #info Please update this documentation for the cfg file
15:34:19 <abhijitkumbhare> #topic Documentation Update
15:35:27 <shuva> #info myself to take the cfg file with the parameters approach for table-features
15:36:08 <shuva> #info update the cfg file with the detailed desc
15:36:53 <abhijitkumbhare> #action jbacigal, shuva, etc. Please update adocs for the new items in the Boron release
15:37:20 <abhijitkumbhare> #info Documentation will be updated
15:41:24 <abhijitkumbhare> #info Restructured text is being studied & implemented currently in the ODL docs project
15:42:05 <abhijitkumbhare> #topic NSH patch
15:42:18 <abhijitkumbhare> #info This has been merged in OpenFlow Plugin
15:43:02 <abhijitkumbhare> #topic Table Features
15:43:36 <abhijitkumbhare> #info Will be incorporating by next week based on the review comments
15:44:19 <shuva> #info https://git.opendaylight.org/gerrit/#/c/42821
15:52:36 <abhijitkumbhare> #endmeeting