16:04:33 <abhijitkumbhare> #startmeeting OpenFlow Plugin Meeting Dec 15, 2016
16:04:33 <odl_meetbot> Meeting started Thu Dec 15 16:04:33 2016 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:04:33 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:04:33 <odl_meetbot> The meeting name has been set to 'openflow_plugin_meeting_dec_15__2016'
16:04:59 <abhijitkumbhare> #chair jbacigal shuva vishnoianil
16:04:59 <odl_meetbot> Current chairs: abhijitkumbhare jbacigal shuva vishnoianil
16:08:12 <abhijitkumbhare> #topic Agenda
16:08:26 <abhijitkumbhare> #info Boron SR 2
16:09:14 <abhijitkumbhare> #info Avoid custom comparators
16:10:45 <abhijitkumbhare> #info OpenFlow Plugin / Model cleanup spreadsheet
16:11:29 <abhijitkumbhare> #info Southbound Manager
16:12:03 <abhijitkumbhare> #info OpenFlow Plugin Project Policy
16:12:22 <abhijitkumbhare> #topic OpenFlow Plugin Project Policy
16:12:48 <abhijitkumbhare> #link https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Project_Policy
16:14:10 <abhijitkumbhare> #info Project policy was shared for review
16:15:11 <abhijitkumbhare> #info abhijitkumbhare will send out an email for committers to vote
16:15:27 <abhijitkumbhare> #topic Avoid custom comparators
16:16:10 <abhijitkumbhare> #info Custom comparators are a bit messy
16:16:59 <abhijitkumbhare> #info vishnoianil proposes the use of cookies as a flow ID
16:19:33 <abhijitkumbhare> #info This would be a config option - then the platform will use cookies as a comparison basis
16:20:21 <abhijitkumbhare> #info Centralized entity which does cookie management
16:49:28 <abhijitkumbhare> #info Heated discussion whether this should be done under the hood or not
16:56:08 <abhijitkumbhare> #agreed This topic will be continued over the mailing list
16:56:19 <abhijitkumbhare> #topic Boron SR 2
16:57:37 <abhijitkumbhare> https://lists.opendaylight.org/pipermail/release/2016-December/008915.html
16:57:53 <abhijitkumbhare> https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=1274083025
17:01:09 <LuisGomez> #link https://bugs.opendaylight.org/show_bug.cgi?id=7184
17:01:12 <abhijitkumbhare> Are you talking about https://jenkins.opendaylight.org/releng/job/openflowplugin-csit-3node-clustering-only-boron/846/ ?
17:01:26 <LuisGomez> #info new bug when owner shutdowns
17:06:57 <abhijitkumbhare> #endmeeting