17:04:14 <abhijitkumbhare> #startmeeting OpenFlow Plugin Meeting Feb 22
17:04:14 <odl_meetbot> Meeting started Mon Feb 22 17:04:14 2016 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:04:14 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:04:14 <odl_meetbot> The meeting name has been set to 'openflow_plugin_meeting_feb_22'
17:06:46 <abhijitkumbhare> #topic Agenda
17:07:26 <abhijitkumbhare> #info Developer Design Forum next Monday (Feb 29)
17:07:34 <abhijitkumbhare> #undo
17:07:34 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x21bb990>
17:07:51 <abhijitkumbhare> #info Developer Design Forum next Monday (Feb 29) - OpenFlow Plugin Agenda
17:09:02 <abhijitkumbhare> #info Next steps in OFP
17:09:46 <abhijitkumbhare> #undo
17:09:46 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x21bb190>
17:10:27 <abhijitkumbhare> #info Outstanding issues of Li design to be fixed before migration
17:10:49 <abhijitkumbhare> #info Inventory to Topology Migration?
17:11:21 <abhijitkumbhare> #info Next steps in OFP
17:11:56 <abhijitkumbhare> #topic Outstanding issues of Li design to be fixed before migration
17:13:47 <abhijitkumbhare> #info OpenFlow 1.0 issue - bug 5328
17:14:45 <abhijitkumbhare> #info Mininet does not work with OpenFlow 1.0 with Li design
17:16:51 <abhijitkumbhare> #action Jozef to check bug 5328
17:17:27 <abhijitkumbhare> #info Cluster issues with Li design
17:18:14 <abhijitkumbhare> #info Jozef says he and his team are still investigating this
17:21:33 <abhijitkumbhare> #info Stability issues (longevity tests, etc.)
17:21:57 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=5271
17:22:17 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=4925
17:24:36 <abhijitkumbhare> #info Test whether projects break if we move to the Li design
17:24:54 <abhijitkumbhare> #undo
17:24:54 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1eb6590>
17:25:29 <abhijitkumbhare> #info Test whether projects break if we move to the Li design (using a patch not-to-be-merged just making a switch)
17:26:08 <abhijitkumbhare> #info This test is for identifying issues for migration
17:27:40 <abhijitkumbhare> #action vishnoianil will push a patch to stable/beryllium for OpenFlow plugin to create a distribution that LuisGomez can test
17:27:59 <LuisGomez> #info this patch was created before for reference: https://git.opendaylight.org/gerrit/#/c/33161/
17:29:30 <abhijitkumbhare> #info Stability issues (longevity tests, etc.)
17:29:39 <abhijitkumbhare> : #link https://bugs.opendaylight.org/show_bug.cgi?id=5271
17:29:57 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=5271
17:30:06 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=4925
17:31:39 <abhijitkumbhare> #info Need to monitor the longevity test - as it fails intermittently
17:33:05 <abhijitkumbhare> #info Bug 4925 - now in the CI test framework
17:35:02 <abhijitkumbhare> #info Bug 4925 - v_demcak looking at it
17:35:41 <abhijitkumbhare> #action jbacigal will let know bug 4925 status the end of the week
17:43:29 <abhijitkumbhare> #info Looking at the issues - a good migration plan would be fix the outstanding blocker issues in Be SR1 (fix first in the master, then cherry pick after stable); and have the applications migrate in SR2
17:45:43 <abhijitkumbhare> #info Assumption is that SR1 is on March 17
17:50:55 <abhijitkumbhare> #info VTN is testing against the Li design; they are facing performance issues in the RPCs
17:52:39 <abhijitkumbhare> #info hideyuki to open bug on the performance issue
17:54:16 <hideyuki> #info VTN project has already made the change for the migration to OFP-Li. https://git.opendaylight.org/gerrit/#/c/35118/
17:54:49 <abhijitkumbhare> Thanks hideyuki - I was just info’ing what you wrote
18:10:02 <abhijitkumbhare> #endmeeting