15:10:58 <abhijitkumbhare> #startmeeting OpenFlow Plugin Meeting July 14
15:10:58 <odl_meetbot> Meeting started Thu Jul 14 15:10:58 2016 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:10:58 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:10:58 <odl_meetbot> The meeting name has been set to 'openflow_plugin_meeting_july_14'
15:12:08 <abhijitkumbhare> #topic Agenda
15:12:45 <abhijitkumbhare> #info Jozef and Andrej’s assignment change away from OpenFlow Plugin
15:14:50 <abhijitkumbhare> #info M5 status
15:16:29 <abhijitkumbhare> #info Open & Critical Issues
15:16:47 <abhijitkumbhare> #info Continuous Integration Issues
15:17:46 <abhijitkumbhare> #info Features XML breaking
15:18:24 <abhijitkumbhare> #topic Feature XML breaking
15:18:46 <anleitne> #link https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:FeatureTree
15:18:54 <abhijitkumbhare> #info No longer an issue - since colindixon has fixed this
15:20:12 <abhijitkumbhare> #info Good practice - please announce major changes to the community so there is no impact like the one colindixon had to fix
15:20:32 <abhijitkumbhare> #topic M5 status - code freeze
15:22:02 <abhijitkumbhare> #link https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Boron_Release_Plan
15:23:44 <abhijitkumbhare> #info Major items - resolving backward compatibility; stabilizing the clustering; reconciliation improvements
15:28:36 <abhijitkumbhare> #info Backward compatibility - flow removed notification is now supported as per jbacigal
15:28:57 <abhijitkumbhare> #info Error notification?
15:29:11 <abhijitkumbhare> #info Node added notification
15:29:17 <abhijitkumbhare> #undo
15:29:17 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x259d110>
15:29:28 <abhijitkumbhare> #info Node added notification?
15:30:39 <abhijitkumbhare> #action jbacigal ManoharSL what is the status of error notification and node added notification
15:31:43 <abhijitkumbhare> #undo
15:31:43 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x259df10>
15:32:03 <abhijitkumbhare> #action jbacigal ManoharSL to check what is the status of error notification and node added notification
15:33:27 <abhijitkumbhare> #info Bertrand Low is taking care of bug 5582 - needs feedback from the community
15:34:27 <abhijitkumbhare> #link https://lists.opendaylight.org/pipermail/openflowplugin-dev/2016-July/005496.html - Bertand’s email that needs to be responded
15:40:18 <ManoharSL> #info From Spec: For modify requests (OFPFC_MODIFY or OFPFC_MODIFY_STRICT), if a matching entry exists in the table, the instructions field of this entry is replaced with the value from the request, whereas its cookie, idle_timeout, hard_timeout, flags, counters and duration fields are left unchanged
15:41:41 <abhijitkumbhare> #topic Usability of OpenFlow Plugin - Anil
15:42:46 <abhijitkumbhare> #info Not clear for apps to know when exactly flow installation failed - needs to be improved
16:03:27 <abhijitkumbhare> #topic Agenda for meetings next 2 weeks
16:03:55 <abhijitkumbhare> #info July 21 meeting - bug scrub / walk thru
16:04:37 <abhijitkumbhare> #info July 25-29 - code walk thru sessions on Li plugin design
16:04:56 <abhijitkumbhare> #endmeeting