15:09:59 <abhijitkumbhare> #startmeeting OpenFlow Plugin Meeting June 9 2016
15:09:59 <odl_meetbot> Meeting started Thu Jun  9 15:09:59 2016 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:09:59 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:09:59 <odl_meetbot> The meeting name has been set to 'openflow_plugin_meeting_june_9_2016'
15:10:29 <abhijitkumbhare> #topic Issues
15:10:42 <hideyuki> https://git.opendaylight.org/gerrit/#/c/39906/
15:11:02 <hideyuki> https://bugs.opendaylight.org/show_bug.cgi?id=5602
15:11:12 <abhijitkumbhare> #info Bug 5602
15:12:45 <hideyuki> https://git.opendaylight.org/gerrit/#/c/39552/
15:12:58 <abhijitkumbhare> #info VTN manager needs the flow removed notification
15:19:22 <abhijitkumbhare> #info jbacigal has some concerns regarding the performance of adding back the flow removed notification - and suggests config option to not enable/disable flow removed notification
15:26:00 <abhijitkumbhare> #agreed the default flow removed notification should be off
15:32:31 <abhijitkumbhare> #action abhijitkumbhare to initiate a thread to discuss whether deprecating flow removed notification has any issues - or what are the alternative mechanisms to fix bug 5602
15:35:39 <abhijitkumbhare> #info Patches to review and merge
15:35:45 <abhijitkumbhare> #undo
15:35:45 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x29bf690>
15:36:01 <abhijitkumbhare> #topic Patches to review and merge
15:37:04 <abhijitkumbhare> #link https://git.opendaylight.org/gerrit/#/q/project:openflowplugin+status:open
15:37:51 <abhijitkumbhare> #info How to clear the backlog of patches to be merged?
15:41:45 <shuva> #info https://bugs.opendaylight.org/show_bug.cgi?id=5582
15:42:07 <shuva> #info https://git.opendaylight.org/gerrit/#/c/38895/
15:42:38 <abhijitkumbhare> #info Hema, Tomas, jbacigal , Shuva, Muthu, Andrej, etc. will help in the reviews (either +1 if not a committer or +2)
15:44:10 <abhijitkumbhare> #info shuva will review 38895
15:45:10 <hideyuki> #info https://git.opendaylight.org/gerrit/#/c/39102/ - A bug of OPF-He
15:45:19 <hideyuki> https://git.opendaylight.org/gerrit/#/c/39552/ - A bug of OPF-He
15:45:25 <hideyuki> no
15:45:31 <hideyuki> https://git.opendaylight.org/gerrit/#/c/39524/
15:45:33 <hideyuki> That one.
15:45:37 <hideyuki> https://git.opendaylight.org/gerrit/#/c/35359/
15:45:43 <hideyuki> https://git.opendaylight.org/gerrit/#/c/36452/
15:46:04 <hideyuki> # info https://git.opendaylight.org/gerrit/#/c/39524/ - Another bug of OFP-He
15:46:23 <hideyuki> #info https://git.opendaylight.org/gerrit/#/c/35359/ - Related to logging
15:46:35 <hideyuki> #info https://git.opendaylight.org/gerrit/#/c/36452/ - Related to logging
15:46:54 <hideyuki> #info https://git.opendaylight.org/gerrit/#/c/39524/ - Another bug of OFP-He
15:47:00 <abhijitkumbhare> #info Above are the bugs hideyuki / others need reviews on
15:48:45 <abhijitkumbhare> #info For bug 4117 - has been moved to DTCL and DCL
15:50:06 <abhijitkumbhare> #info https://git.opendaylight.org/gerrit/#/c/39964/ DCN to DTCN
15:51:31 <abhijitkumbhare> #info ^^ Some more to be reviewed
15:52:24 <abhijitkumbhare> #action Muthu to send out an email regarding routed RPC to a broader audience
15:52:43 <shuva> #info BUG 4117 movement from DCL to DTCL..
15:59:49 <abhijitkumbhare> #endmeeting