16:03:55 <abhijitkumbhare> #startmeeting OpenFlow Plugin Meeting March 21
16:03:55 <odl_meetbot> Meeting started Mon Mar 21 16:03:55 2016 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:03:55 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:55 <odl_meetbot> The meeting name has been set to 'openflow_plugin_meeting_march_21'
16:04:17 <abhijitkumbhare> #topic Agenda
16:05:03 <abhijitkumbhare> #info Weather Report for projects to change to new design
16:05:26 <abhijitkumbhare> jbacigal: Joining?
16:05:47 <abhijitkumbhare> #info Release plan
16:06:21 <abhijitkumbhare> #info Topology inventory model change
16:06:48 <abhijitkumbhare> #info Meeting day and time
16:07:26 <abhijitkumbhare> #info Issues
16:08:55 <abhijitkumbhare> #topic Weather Report for projects to change to new design
16:10:04 <abhijitkumbhare> #info Temporary patch to test the new plugin for projects, email sent - no response yet
16:12:05 <abhijitkumbhare> #info Hideyuki-san testing with the new design for VTN
16:12:17 <abhijitkumbhare> #info Stats RPC
16:12:24 <abhijitkumbhare> #undo
16:12:24 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2a2b310>
16:13:21 <abhijitkumbhare> #info Stats RPC and add-flow RPC (immediate barrier) discussions going on over the mailing lists
16:14:51 <abhijitkumbhare> #info Backward compatibility changes - notifications
16:15:21 <abhijitkumbhare> #info Michal’s changes: https://git.opendaylight.org/gerrit/#/q/project:openflowplugin+branch:master+topic:BUG-4117
16:16:55 <abhijitkumbhare> #info Flow removed notification needed by the VTN project
16:19:34 <abhijitkumbhare> #action jbacigal to discuss with michal_rehak how to handle the backward compatibility changes
16:25:46 <abhijitkumbhare> #topic Release plan
16:27:19 <abhijitkumbhare> #link https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Boron_Release_Plan Draft Boron Release Plan
16:29:26 <abhijitkumbhare> #info Suggested names to tasks
16:29:46 <abhijitkumbhare> #info New (Lithium) Design Migration - jbacigal
16:30:30 <abhijitkumbhare> #info Clustering Performance - Kamal Rameshan and jbacigal
16:31:05 <abhijitkumbhare> #info Inventory to Topology model migration - Anil Vishnoi?
16:32:19 <abhijitkumbhare> #info Flow Programmer / Table Resource Manager - Yi Yang
16:33:58 <abhijitkumbhare> #info Reconciliation Improvements - eshuvka_ Muthu ?
16:34:12 <LuisGomez> abhijitkumbhare, i have to leave now, i have another call, will catch up with you later.
16:34:21 <abhijitkumbhare> OK LuisGomez
16:35:55 <abhijitkumbhare> #info Muthu is also thinking of pushing a test applications to OpenFlow Plugin samples / applications; Bulk-o-matic
16:36:22 <abhijitkumbhare> #info This is enhancement of bulk-o-matic
16:44:35 <abhijitkumbhare> #info Anna and jbacigal have a few tasks as bugs targetted - they are filed as enhancements with milestone as Boron
16:49:51 <abhijitkumbhare> #topic Meeting day and time
16:56:24 <abhijitkumbhare> #info Checking other options
16:56:29 <abhijitkumbhare> #topic Issues
16:57:07 <eshuvka_> https://git.opendaylight.org/gerrit/#/c/36035/
16:58:37 <abhijitkumbhare> #info Available for review
16:58:49 <abhijitkumbhare> #link https://git.opendaylight.org/gerrit/#/c/36035/
16:58:56 <abhijitkumbhare> #endmeeting