15:04:41 <shuva_> #startmeeting openflowplugin
15:04:41 <odl_meetbot> Meeting started Thu Aug 25 15:04:41 2016 UTC.  The chair is shuva_. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:04:41 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:04:41 <odl_meetbot> The meeting name has been set to 'openflowplugin'
15:05:22 <shuva_> #topic clustering-bugs
15:06:28 <shuva_> #info 4 issues on openflowplugin
15:07:26 <shuva_> #info 6457 resolved
15:07:52 <shuva_> #info jozef working on 6534, miroslav testing it, will raise a gerrit
15:08:47 <shuva_> #info 3 cluster nodes, 1 switch, switch connected to 1 cluster node entity ownership dump (/restconf/operational/entity-owners:entity-owners) show entity "ServiceEntityType" is registered in all cluster nodes – it is not bug, tests will be changed by Luis
15:09:02 <shuva_> #info Bug 6513 - FlowDescriptor is not removed from registry immediately when removing flow
15:09:50 <shuva_> #info Bug 6524 - FRS uses SwitchFlowId and not FlowDescriptor – Andrej is working on
15:13:38 <shuva_> #info Bug 6146 reduce the priority after working out on the reproduction steps from Sam/Josh
15:14:19 <shuva_> #action shuva to send out an email for enabling table-features for NIC/DIDM
15:14:52 <shuva_> #info anil/luis asked about performance tests executed on stable/boron
15:15:16 <shuva_> #info not sure if tests have been executed on jenkins
15:15:42 <shuva_> #info performance and longevity tests results are required as mentioned by Anil
15:16:45 <shuva_> #info env on jenkins might have issues
15:17:04 <shuva_> #info Tomas prepared some doc as a part of 6178 to capture some inputs
15:17:42 <shuva_> #link  https://bugs.opendaylight.org/show_bug.cgi?id=6178
15:18:52 <shuva_> #info RC2 to be cut tonite, so DIDM NIC to be informed about table features enabled
15:23:03 <shuva_> #info Tomas to send out the link to the document
15:23:52 <shuva_> #action shuva to publish it in th ewiki
15:25:31 <shuva_> #info to link documentation to project fact list
15:26:03 <shuva_> #action jozef to add it up to the fact list about cluster singleton
15:26:25 <andrejleitner> #link https://git.opendaylight.org/gerrit/#/c/44238/
15:27:36 <shuva_> #info Bug 6176 - cbench throughput test does not work in Boron – Miroslav and Tomas are working on it
15:31:14 <eshuvka__> #info raise 6534 as a blocker
15:32:07 <eshuvka__> #endmeeting
15:34:31 <shuva> #endmeeting
15:37:32 <shuva_> #endmeeting