19:00:19 <tbachman> #startmeeting ovsdb_weekly
19:00:19 <odl_meetbot> Meeting started Tue Jul 21 19:00:19 2015 UTC.  The chair is tbachman. Information about MeetBot at http://ci.openstack.org/meetbot.html.
19:00:19 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:00:19 <odl_meetbot> The meeting name has been set to 'ovsdb_weekly'
19:00:22 <tbachman> ah
19:00:26 <tbachman> didn’t end the last one?
19:00:29 <tbachman> or already started?
19:00:51 <tbachman> oh
19:00:58 * tbachman is too confused today :)
19:01:00 <tbachman> #chair flaviof
19:01:00 <odl_meetbot> Current chairs: flaviof tbachman
19:01:03 <tbachman> #chair shague
19:01:03 <odl_meetbot> Current chairs: flaviof shague tbachman
19:01:30 <tbachman> #topic Agenda
19:01:40 <tbachman> #link https://meetings.opendaylight.org/opendaylight-ovsdb/2015/ovsdb_weekly/opendaylight-ovsdb-ovsdb_weekly.2015-07-07-19.04.html Minutes from last OVSDB meeting
19:05:17 <tbachman> #topic status
19:05:33 <tbachman> #info flaviof and shague have set up a 3-node tutorial for OVSDB
19:06:12 <tbachman> #info shague added a session for the ODL Summit’s dev sesssions (Beryllium planning)
19:06:54 <tbachman> #info afredette asks if there should be a discussion on NIC project
19:07:02 <tbachman> #info shague says yes
19:07:43 <tbachman> #info adetalhouet says the topic is how NIC should render the abstraction/intent
19:08:27 <tbachman> #info shague says the VTEP has work on the neutron side — working on the plugin side to get the L2 gateway support
19:10:01 <tbachman> #info mohnish has been working on routemgr for IPv6
19:11:17 <tbachman> #info shague asks tbachman if he knows of any issues with IPv6 on Neutron Northboun
19:11:31 <tbachman> #info tbachman isn’t aware of any, and hasn’t tried it yet
19:12:18 <tbachman> #info flaviof says that there’s a branch, and when mohnish starts coding he can merge
19:12:38 <tbachman> #info vishnoianil asks if router and neighbor discovery are covered by this
19:12:52 <tbachman> #info mohnish says his assumption so far for the subnets the main router is ODL
19:13:04 <tbachman> #info vishnoianil says we’ll respond back using the ICMPv6 advertisements
19:13:34 <tbachman> #info vishnoianil says doing this for openflowplugin, it’s acting like a controller as a router — might be good to be made generic so other projects could use it
19:13:39 * tbachman agrees :)
19:14:37 <tbachman> #info mohnish agrees - wants to keep it as a new feature; for now, focus is integration with OVSDB, but will work to keep generic (hard to test in other environments)
19:15:05 <tbachman> #info shague asks if vishnoianil is going to pull out the ARP for the gateway out so that it also can be generic
19:15:09 <tbachman> #info vishnoianil says yes
19:15:11 * tbachman cheers
19:15:39 <tbachman> vishnoianil: will have to sync up with you — since we’ve duped the same thing in GBP…. we can compare notes :)
19:16:23 <tbachman> #info vishnoianil says there’s a subtle bug with LLDP packets, where ARP responses are expected but an LLDP packet gets deserialized instead
19:17:07 <flaviof> #link https://gist.github.com/076f5360d9f8a290b183 issue i just saw
19:17:40 <flaviof> #undo
19:17:40 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x1ba9a50>
19:17:43 <tbachman> flaviof: :)
19:19:02 <tbachman> #info mohnish says he has staff in India that might be able to help — asks if we can look into alternate time slots so that folks from India can attend
19:19:30 <tbachman> #action shague to send email to OVSDB dev alias to ask for suggestions for alternate times
19:19:39 <tbachman> #info shague says they should look at the trello board for ideas
19:19:51 <tbachman> #info NO OVSDB MEETING NEXT WEEK (OLD SUMMIT)
19:20:02 <tbachman> #endmeeting