16:00:56 <shague> #startmeeting NetVirt Weekly 02/07/17
16:00:56 <odl_meetbot> Meeting started Tue Feb  7 16:00:56 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:00:56 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:56 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_02_07_17'
16:01:16 <shague> #chairs shague alonko
16:01:24 <shague> #topic meetbot
16:02:01 <shague> #link https://wiki.opnfv.org/display/meetings/Meetbot+Tips
16:04:13 <jamoluhrsen> +1 for meetbot
16:05:33 <shague> #agreed use meetbot
16:05:39 <vpickard> #info meetbot sounds good
16:06:04 <shague> #topic m4
16:06:20 <shague> #info 3/2/17 api freeze
16:08:02 <shague> #info most apis look good, might need help on coe
16:08:42 <shague> #info dhcp port might require api changes for odl based port creation
16:09:04 <shague> #action daya_k yamahata work to resolve
16:12:08 <shague> #info complete specs by m4
16:12:55 <shague> #idea can everyone #info <nickname> to include themselves as present in the meeting
16:12:56 <alonko> #info implement specs yang API changes by M4 as well
16:13:05 <alonko> #info alonko
16:13:11 <alonko> there might be a different keyword for this?
16:13:44 <daya_k> #info daya_k
16:14:00 <vthapar> #info vthapar
16:15:05 <shague> #info request for csit and test docs
16:16:18 <sridharg> #info sridharg
16:18:07 <vpickard> #info vpickard
16:18:41 <jamoluhrsen> #info it would be nice if we could divvy up the documentation tasks in to smaller pieces that are easy to tackle
16:20:57 <shague> #info documentation priorities: 1. csit and troubleshooting, 2. cli/configuration 3. architecture
16:22:51 <odp-gerritbot> Jamo Luhrsen proposed a change to netvirt: Add project info to name in pom files  https://git.opendaylight.org/gerrit/51042
16:24:38 <shague> #topic system test template
16:26:22 <shague> #info need to add new netvirt top-level user facing features
16:27:59 <shague> #info security groups lack coverage
16:29:03 <shague> #action review the current csit, find where coverage is lacking
16:31:17 <shague> #action alonko daya_k vthapar shague start list of test overage
16:31:26 <vpickard> #info l2gw and sriov needs csit coverage
16:32:05 <shague> #topic specs to review
16:33:38 <shague> #action tomer to contact vivek about pnf spec
16:34:33 <shague> #info alonko: spec remote_acl_indirection
16:34:56 <shague> #info current impl has scale issues
16:41:25 <shague> #info s3p is wip
16:43:11 <shague> #action jamoluhrsen look at quick scaling tests
16:43:24 <jamoluhrsen> shague, #UN-DO!  :)
16:44:19 <shague> #action shague check with trozet on opnfv scale testing
16:46:20 <jamoluhrsen> #action someone to find out what/how/where for rally
16:49:48 <shague> #topic use v2, newton and stateful in csit
16:50:30 <shague> #agreed switch to v2, newton and stateful
16:51:40 <shague> #topic reduced gate tests
16:52:05 <shague> #info looking for a more stable, suite covering defaults
16:52:35 <shague> #info slow entry of new tests to the suite. Let them soak longer in sandbox.
16:53:10 <jamoluhrsen> can someone that knows send an update (email) about the current state of our exception cleanup?
16:55:29 <odp-gerritbot> Marcos López Samaniego proposed a change to netvirt: Applying SC to response too  https://git.opendaylight.org/gerrit/50519
16:56:01 <shague> #info: correction, add tests to periodic jobs to soak and then migrate to gating jobs
16:57:48 <shague> #info keep current suite as is. will look for possibility to create a smaller suite
16:58:05 <shague> #topic parentRefs
16:58:28 <shague> #action get peri +1
16:59:14 <shague> #action vthapar to merge genius and netvirt patches
17:00:10 <shague> #topic vlan/flat l2/l3 tests
17:00:37 <shague> #revital added tests
17:01:52 <alonko> #info revital added tests, L2 and L3 are passing but suddenly external networks aren't - pending debugging
17:04:38 <shague> #endmeeting