15:07:38 <shague> #startmeeting NetVirt Weekly 05/23/17
15:07:38 <odl_meetbot> Meeting started Tue May 23 15:07:38 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:07:38 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:07:38 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_05_23_17'
15:07:39 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:07:41 <shague> #link https://meetings.opendaylight.org/opendaylight-ovsdb/2017/netvirt_weekly_05_16_17/opendaylight-ovsdb-netvirt_weekly_05_16_17.2017-05-16-15.01.html last weeks minutes
15:07:45 <shague> #topic carbon release
15:07:52 <jamoluhrsen> #info jamoluhrsen
15:07:53 <shague> #info RC3 build looks good
15:08:19 <jamoluhrsen> #info a few sporadic failures in CSIT for RC3, but non-blocking
15:09:50 <shague> #info bug 8398 is a concern. default sg problem
15:10:00 <shague> #info should bug 8398 be a blocker?
15:11:35 <shague> #info the default sg does not work with routing
15:11:41 <shague> #info a custom sg can be installed as a workaround
15:12:36 <jamoluhrsen> #action jamoluhrsen to add bug 8398 to CSIT
15:17:49 <shague> #link https://git.opendaylight.org/gerrit/#/q/topic:bug/8398
15:21:37 <shague> #info rc3 is likely not to be respinned, so likely cannot get this patch in
15:21:56 <shague> #info need to add workaround to bug 8398
15:22:17 <shague> #action vivek to add workaround to bug
15:25:07 <anipbu> https://docs.google.com/spreadsheets/d/1VcB12FBiFV4GAEHZSspHBNxKI_9XugJp-6Qbbw20Omk/edit#gid=1166457948
15:25:19 <jamoluhrsen> #action shague to vote "GO" on netvirt
15:26:02 <anipbu> https://docs.google.com/spreadsheets/d/1VcB12FBiFV4GAEHZSspHBNxKI_9XugJp-6Qbbw20Omk/edit#gid=1568731761
15:26:42 <shague> #action jamoluhrsen to update the tracking spreadsheet - go/nogo and test signoff
15:28:25 <shague> #link
15:28:26 <shague> https://docs.google.com/spreadsheets/d/1VcB12FBiFV4GAEHZSspHBNxKI_9XugJp-6Qbbw20Omk/edit#gid=1568731761
15:28:28 <shague> https://wiki.opendaylight.org/view/Simultaneous_Release:Nitrogen_Release_Plan
15:29:24 <shague> #info nitrogen participation june 7, boron sr4 june 14th
15:30:07 <shague> #info boron sr4 Sunday  6/10/17 11:59 utc build cutoff
15:31:01 <shague> #topic autoresponder and ipv6
15:31:20 <shague> #info sridhargaddam included list of openflowplugin and genius  patches
15:31:59 <shague> #info need reviews
15:33:00 <shague> #info need to enable ipv6 tempest tests to cover them
15:34:29 <shague> #topic DDF topics
15:34:41 <shague> #info shague to send current clide deck, vivek to add to deck
15:37:32 <shague> #topic csit sporadic bugs
15:37:48 <shague> #info ovs restart under investigation
15:38:21 <shague> #info vm restart under investigation
15:38:53 <shague> vm reboot, of port number should change. in fail cases the port is not changing
15:38:58 <shague> #info vm reboot, of port number should change. in fail cases the port is not changing
15:40:30 <shague> #info faseela notes table 17 flows are nto being cleaned up consistently, could be related to restart issues
15:41:27 <shague> #link https://logs.opendaylight.org/releng/jenkins092/netvirt-csit-1node-openstack-newton-nodl-v2-upstream-stateful-carbon/613/archives/log.html.gz#s1-s5-s1
15:42:00 <shague> 3link https://bugs.opendaylight.org/show_bug.cgi?id=8302
15:42:03 <shague> #link https://bugs.opendaylight.org/show_bug.cgi?id=8302
16:05:41 <odp-gerritbot> David Suarez proposed a change to netvirt: Replace toUpperCase().equals by equalsIgnoreCase()  https://git.opendaylight.org/gerrit/57713
16:07:55 <shague> ##endmeeting
16:07:58 <shague> #endmeeting