16:02:06 <shague> #startmeeting NetVirt Weekly 2/28/17
16:02:06 <odl_meetbot> Meeting started Tue Feb 28 16:02:06 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:02:06 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:06 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_2_28_17'
16:02:07 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
16:02:12 <shague> #info shague
16:02:29 <vthapar> #info vthapar
16:04:13 <skitt> #info skitt
16:04:13 <jamoluhrsen> #info jamoluhrsen
16:04:21 <jhershbe> #info jhershbe
16:04:23 <vpickard> #info Vic Pickard
16:04:25 <afredette> #info Andre Fredette
16:04:27 <alonko> #info Alon Kochba
16:04:30 <shague> #chair alonko jamoluhrsen vthapar shague afredette
16:04:30 <odl_meetbot> Current chairs: afredette alonko jamoluhrsen shague vthapar
16:04:31 <aswinsuryan> #info Aswin Suryanarayanan
16:04:36 <mattw4> #info Matt Welch
16:04:58 <shague> #topic Review existing action items
16:05:21 <shague> #[done]daya, peri to write spec end of week
16:05:34 <shague> [done] alonko daya_k vthapar shague start list of test coverage
16:06:05 <shague> [done] : shague start a thread on the test coverage
16:06:47 <vishnoianil> #info Anil Vishnoi
16:07:41 <shague> #action vthapar to compile list of current configuration flags - add to test spreadsheet
16:08:19 <shague> [done] : alonko, shague work with vivek on adding sandbox setup, send docs to vivek
16:08:43 <shague> #info action: check if proposed DHCP server allocation works for IPv6, and also if we are adding neutron IPv6 port support
16:08:52 <shague> #info done: check if proposed DHCP server allocation works for IPv6, and also if we are adding neutron IPv6 port support
16:09:11 <shague> #info [done] un in sandbox with fail on exception, see what happens
16:10:12 <shague> #action jamoluhrsen to talk with venkat about reclone, still need work here
16:11:09 <shague> [done] shague make sure there is a mitaka gate job - alon verified job exists
16:11:47 <alonko> #topic M4 coming up 3/2/17 - API and spec freeze
16:13:24 <shague> #info work on merging api changes this week
16:13:27 <alonko> #info try to prioritize specs with yang changes so we can have patches by M4
16:13:49 <alonko> #topic CSIT 1node failures
16:14:41 <shague> #link https://bugs.opendaylight.org/buglist.cgi?quicksearch=%3Anetvirt%20sw%3A%22csit%3Asporadic_failures%22&list_id=74471
16:15:48 <shague> #info priority bugs for SNAT and dhcp failures
16:17:18 <shague> #topic CSIT 3node failures - Need to open bugs
16:19:11 <shague> #info still need a way to get jenkins emails to netvirt and more readable
16:19:32 <shague> #info jamoluhrsen to keep the daily helpful email to track status
16:19:41 <shague> #topic open specs
16:22:00 <shague> #action set up call to discuss upstream and gate job suites
16:22:20 <shague> #action jamoluhrsen: set up call to discuss upstream and gate job suites
16:27:11 <shague> #link https://git.opendaylight.org/gerrit/#/q/project:netvirt+status:open+file:index.rst
16:30:11 <shague> #info vthapar: start initial list of specs with api changes
16:30:27 <shague> #info move forward with +1 for api changes
16:32:03 <shague> #info daya shague vinayak to look at sfc spec
16:34:03 <shague> #info vthapar faseela look at policy-based-selection spec
16:37:56 <shague> #topic CSIT - error cleanup
16:44:15 <shague> #topic: gate and upstream csit job classification
16:44:38 <shague> #info gate and upstream job runs the same suites
16:48:01 <shague> #info new tests need longer soak time
16:53:12 <shague> #info need to bound test duration time, but provide good coverage
16:54:17 <shague> #info devs to be more active in reviewing tests
17:04:25 <shague> #info csit patches require a +1 from devs
17:06:31 <jamoluhrsen> #action jamoluhrsen to look in to a gerrit keyword for Int/Test patches to run against our releng openstack csit jobs
17:12:14 <shague> #endmeeting