15:01:48 <shague> #startmeeting NetVirt Weekly 3/14/17
15:01:48 <odl_meetbot> Meeting started Tue Mar 14 15:01:48 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:01:48 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:48 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_3_14_17'
15:01:50 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:01:51 <shague> #topic Review existing action items
15:02:39 <shague> #info [DONE] vthapar: to compile list of current configuration flags - add to test spreadsheet
15:03:23 <shague> #info moved actions for RECLONE and ovs version to topics
15:03:37 <jamoluhrsen> #info jamoluhrsen
15:04:58 <odp-gerritbot> Karthikeyan Krishnan proposed a change to netvirt: Ethernet VPN (EVPN_RT5) Enhancement to DNAT  https://git.opendaylight.org/gerrit/53065
15:05:03 <shague> #topic M4 - yang changes still outstanding?
15:05:30 <janki> #info janki
15:05:36 <shague> #info still need update for new specs config settings
15:06:44 <shague> #info still need yang changes to merge
15:07:06 <odp-gerritbot> Karthikeyan Krishnan proposed a change to netvirt: Ethernet VPN (EVPN_RT5) Enhancement to SNAT_HA  https://git.opendaylight.org/gerrit/53131
15:11:01 <odp-gerritbot> guy regev proposed a change to netvirt: Added spec for element to element counters  https://git.opendaylight.org/gerrit/50771
15:11:05 <shague> #info spec yang owners should reach out to get reviews finished
15:11:27 <shague> #topic open specs
15:15:40 <shague> #info send out refresher email with spec queries
15:16:24 <shague> #topic devstack RECLONE flag
15:16:35 <shague> #info cannot remove RECLONE flag
15:17:39 <shague> #info leave the flag as is and fix when it breaks
15:18:24 <shague> #topic ovs2.6 in CSIT
15:18:57 <shague> #info 2.6 works fine with newton, has problems with mitaka
15:19:00 <jamoluhrsen> #info ovs2.6 works for both mitaka and newton.
15:19:42 <shague> #info workaround is available for mitaka and 2.6
15:20:12 <shague> #info would like to keep the mitaka 2.5 job to show coverage for both 2.5 and 2.6
15:20:22 <jamoluhrsen> #action jamoluhrsen to get 2.6 running with newton and keep mitaka at 2.5
15:21:29 <shague> #info support 3 releases of openstack
15:22:53 <shague> #info look into deprecating transparent
15:23:01 <shague> #topic ipv6 in CSIT
15:23:14 <jamoluhrsen> #info ipv6 tests in tempest are close to being ready
15:23:35 <jamoluhrsen> #info main failure in v6 is because we dont have a ping responder
15:23:50 <sridharg> #info tempest fix for IPv6 CSIT failures - https://review.openstack.org/#/c/443444/
15:24:04 <sridharg> #info related Netvirt fix - https://git.opendaylight.org/gerrit/#/c/53137/
15:27:20 <jamoluhrsen> #info we could use some basic ping tests in l2/l3 connectivity suites
15:29:11 <shague> #help write ipv6 csit test while waiting for arp responder fix
15:29:47 <shague> #info janki might be able to help with csit tests
15:30:41 <shague> #topic Ocata in CSIT
15:31:11 <jamoluhrsen> #info putting ocata in CSIT is going to add a ton of new jobs.
15:33:00 <shague> #link https://git.opendaylight.org/gerrit/#/c/52302/ needs merge first
15:33:23 <shague> #link https://git.opendaylight.org/gerrit/#/c/52308/ second patch
15:33:51 <shague> #link https://git.opendaylight.org/gerrit/#/c/52894/ ocata version of cli's
15:35:51 <shague> #action jamoluhrsen shague review refactor patch
15:36:45 <shague> #info discussion around jenkins resources by netvirt jobs
15:37:14 <shague> #topic CSIT 1node sporadic failures - update?
15:38:23 <shague> #info two major issues: dhcp race, vm reboot/race conditions
15:39:27 <shague> #link https://bugs.opendaylight.org/show_bug.cgi?id=7866
15:40:14 <shague> #info faseela pushed patch for dhcp failure
15:40:53 <daya_k> #info faseela has pushed https://git.opendaylight.org/gerrit/#/c/52925/
15:44:26 <shague> #info mac spoofing bug needs to be assigned
15:44:31 <shague> #link https://bugs.opendaylight.org/show_bug.cgi?id=7885
15:45:54 <shague> #action jamoluhrsen shague triage and assign top priority bugs
15:47:12 <shague> #topic l3 hwvtep - ovs 2.6 spec updates
15:47:34 <shague> #info should they be included for carbon or push to nitrogen
15:52:50 <shague> #info try to push the 1.6 schema changes, backend might not make it
15:53:53 <daya_k> #info everyone please review ashvin's document and let us know if we should do a call to discuss ipv6 options
16:17:46 <odp-gerritbot> Vivekanandan Narasimhan proposed a change to netvirt: Yang changes to support iRT/eRT for EVPN  https://git.opendaylight.org/gerrit/53099
16:31:06 <odp-gerritbot> Vivekanandan Narasimhan proposed a change to netvirt: Bug 7913 - QosInterfaceStateChangeListener:Java.lang:IllegalArgumentException  https://git.opendaylight.org/gerrit/53118
16:31:14 <odp-gerritbot> Alon Kochba proposed a change to netvirt: Improving remote acl handling.  https://git.opendaylight.org/gerrit/53002
16:48:08 <odp-gerritbot> Slava Radune proposed a change to netvirt: Improving remote acl handling. WIP: fixing tests  https://git.opendaylight.org/gerrit/53002
16:48:18 <odp-gerritbot> Michael Vorburger proposed a change to netvirt: Bug 7913: QosInterfaceStateChangeListener IllegalArgumentException  https://git.opendaylight.org/gerrit/53118
16:48:59 <jamoluhrsen> #endmeeting