15:02:48 <shague> #startmeeting NetVirt Weekly 3/21/17
15:02:48 <odl_meetbot> Meeting started Tue Mar 21 15:02:48 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:02:48 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:48 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_3_21_17'
15:02:50 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:02:51 <shague> #link https://meetings.opendaylight.org/opendaylight-ovsdb/2017/netvirt_weekly_3_14_17/opendaylight-ovsdb-netvirt_weekly_3_14_17.2017-03-14-15.01.html last weeks minutes
15:02:53 <shague> #topic Review existing action items
15:03:00 <jamoluhrsen> #info jamoluhrsen
15:03:06 <janki> #info janki
15:03:22 <shague> alonko: you joinging meeting today?
15:03:45 <daya_k> trozet, will need to pass it along to someone in design (sheepish grin included), i am very rusty on debugging flow entries myself
15:03:51 <daya_k> give me a few mins.
15:04:12 <trozet> daya_k: np, ty
15:04:37 <aswinsuryan> #info Aswin Suryanarayanan
15:04:38 <alonko> #info Alon Kochba
15:04:41 <shague> #info [done] jamoluhrsen shague review refactor patch
15:05:17 <shague> #info [DONE] jamoluhrsen shague triage and assign top priority bugs
15:06:15 <sridharg> #info Sridhar Gaddam
15:06:18 <shague> #info everyone please update bugs from unconfirmed to confirmed
15:06:38 <afredette> #info Andre Fredette
15:06:54 <vpickard> #info Vic Pickard
15:07:24 <odp-gerritbot> Jose-Santos Pulido Garcia proposed a change to netvirt: DO NOT MERGE - Add setPeerSecret to service BgpConfigurator  https://git.opendaylight.org/gerrit/53241
15:07:37 <shague> #info have bug scrub next week
15:08:00 <shague> #info [DONE] jamoluhrsen to get 2.6 running with newton and keep mitaka at 2.5
15:08:06 <jamoluhrsen> #info ovs2.6 is there now for newton devstack vms. still using 2.5 in mitaka vms
15:08:12 <daya_k> #info daya kamath
15:09:39 <shague> #topic jamoluhrsen found new tempest failure in new vms
15:09:50 <shague> #info only applies to mitaka vms
15:10:10 <jamoluhrsen> #action jamoluhrsen to figure out if the new tempest failures in mitaka are new tests and we should skip
15:10:21 <mattw4> #info Matt Welch
15:11:19 <jamoluhrsen> #info new vlan test coverage in CSIT may have given us a new failure to either skip or fix.
15:15:27 <shague> #topic specs
15:19:29 <shague> #info pipeline docs should be updated around m5
15:20:16 <shague> #info have an overview review of the pipeline
15:21:41 <shague> #info ensure specs are capturing flow updates
15:24:26 <shague> #info sfc spec close on sfc and netvirt pipeline resubmits
15:37:10 <odp-gerritbot> Brady Johnson proposed a change to netvirt: First version of New Netvirt SFC classifier  https://git.opendaylight.org/gerrit/53374
15:45:25 <shague> #topic csit sporadic and exception failures
15:46:15 <shague> #info vivek seeing tempest mtu failures more consistently now
15:46:46 <shague> #info vivek needs more troubleshooting info around tempest tests
15:47:24 <shague> #info id recycling is still an issue, triaging now
15:48:11 <shague> #info flow ordering is an issue
15:51:27 <shague> #info currently using frm, suggestion to use frs. this will take time to design. can frm workarounds be used?
15:59:08 <shague> #action anil, vivek to followup on openflowplugin frm use
16:00:29 <shague> #action, jamoluhrsen point anil to csit failures so he can reproduce
16:01:11 <shague> #info ovs 2.7 will add relations between flows and groups
16:03:27 <shague> #topic boron sr3 sanity
16:04:50 <shague> #info E/// running downstream tests
16:05:08 <jamoluhrsen> shague, did someone look at the distribution-test results for SR3?
16:05:15 <shague> #info upstream csit looks good, only known tempest mtu is failing
16:06:05 <jamoluhrsen> #action jamoluhrsen to look at distribution-test results for SR3
16:06:10 <shague> #action jamoluhrsen update distribution sr3 spreadsheet
16:07:10 <jamoluhrsen> #link https://jenkins.opendaylight.org/releng/view/distribution/job/integration-distribution-test-boron/166/  <-- distribution-test job that used SR3
16:07:16 <shague> #info vivek had some patches to cherry-pick, most merged
16:10:21 <shague> #topic asyncdatachange cleanup
16:11:06 <shague> #info merge ipv6 netvirt patch, then genius
16:11:31 <shague> #topic more genius patches need to be coordinated with netvirt
16:11:37 <shague> #action vivek to send email list
16:12:15 <shague> #topic ocata csit runs
16:12:28 <shague> #info alonko issues with csit, need help with Venkat and Jamo
16:12:51 <shague> #info revital working on openstack cli
16:13:04 <shague> #topic 3node csit issues
16:13:52 <shague> #help start trigaing 3node failures
16:14:35 <shague> #info jamoluhrsen to start adding carbon 3node to daily report
16:16:16 <odp-gerritbot> Yair Zinger proposed a change to netvirt: Cross compute traffic for external network vpn will go over flat/vlan provider network port  https://git.opendaylight.org/gerrit/51558
16:16:36 <shague> #action shague find out when stable branch is pulled
16:17:51 <shague> #endmetting
16:17:55 <shague> #endmeeting