15:02:14 <shague> #startmeeting NetVirt Weekly 3/28/17
15:02:14 <odl_meetbot> Meeting started Tue Mar 28 15:02:14 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:02:14 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:14 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_3_28_17'
15:02:16 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:02:18 <shague> #link https://meetings.opendaylight.org/opendaylight-ovsdb/2017/netvirt_weekly_3_21_17/opendaylight-ovsdb-netvirt_weekly_3_21_17.2017-03-21-15.02.html last weeks minutes
15:02:19 <shague> #topic Review existing action items
15:02:48 <shague> #info [DONE] jamoluhrsen to figure out if the new tempest failures in mitaka are new tests and we should skip
15:03:08 <shague> #info [DONE] jamoluhrsen to look at distribution-test results for SR3
15:03:20 <shague> #info [DONE] jamoluhrsen update distribution sr3 spreadsheet
15:03:39 <shague> #info [DONE] vivek to send email list
15:03:51 <shague> #info [DONE] shague find out when stable branch is pulled
15:04:17 <alonko> should give a few minutes for the roll call :)
15:04:57 <vthapar> #info Vishal Thapar
15:05:10 <sridharg> #info Sridhar Gaddam
15:05:16 <shague> #info anil, vivek to followup on openflowplugin frm use
15:05:21 <alonko> #info Alon Kochba
15:05:37 <aswinsuryan> #info Aswin Suryanrayanan
15:05:45 <afredette> #info Andre Fredette
15:06:49 <shague> #help need follow up with openflowplugin
15:06:59 <shague> #help group issue with openflowplugin
15:07:12 <odp-gerritbot> Tomer Pearl proposed a change to netvirt: <WIP> Bind Tenant VLAN port to L3Pipeline  https://git.opendaylight.org/gerrit/53984
15:08:51 <shague> #shague start thread for better coordination with openflowplugin
15:09:31 <odp-gerritbot> Michael Vorburger proposed a change to netvirt: Bug 7913: QosInterfaceStateChangeListener IllegalArgumentException  https://git.opendaylight.org/gerrit/53975
15:09:34 <shague> #info openflowplugin meeting is thursday at 8am PST
15:10:01 <shague> #action alonko put together email listing openflowplugin issues
15:10:23 <shague> #topic m5
15:13:02 <shague> #topic neutron_dhcp_spec
15:13:15 <shague> #info vthapar says it should be nitrogen
15:13:51 <shague> #info ddf should cover all new specs
15:13:59 <vthapar> #info left a commnt on spec to update the targeted relase
15:14:55 <shague> #topic prioritize reviews
15:14:58 <shague> #link https://git.opendaylight.org/gerrit/#/c/53579/
15:18:37 <shague> #topic sfc classifier patches
15:18:48 <shague> #info initial patches in for framework
15:19:16 <shague> #info some open items around egress ports and using flow based tunneols
15:20:11 <shague> #info oftunnels are needed for the sfc side tunnels for egress
15:22:00 <shague> #info vthapar says should work if not binding a service
15:24:10 <odp-gerritbot> Yakir Dorani proposed a change to netvirt: Support deny acl flows and enable changing the default acl flow rule from deny to allow.  https://git.opendaylight.org/gerrit/53894
15:25:27 <shague> #topic stable/carbon
15:28:13 <shague> #info stable/carbon and master stay in sync
15:28:27 <shague> #info run gates on master patches, let periodic cover the stable/carbon
15:28:46 <shague> #topic csit: sporadic failures and exceptions
15:29:58 <shague> #info post m5 - priortize 1node and then 3node
15:31:15 <shague> #info add bug scrub for next week
15:32:29 <shague> #info start offline bug scrub, alonko shague vthapar
15:32:45 <shague> #info reiterate - update bugs on progress
15:33:46 <vthapar> shague: can you make that 'start offline bugscrub' an action item? easie to track in minutes that way
15:34:11 <shague> #action alonko shague vthapar start offline bug scrub
15:34:40 <shague> #info vthapar mentions a genius patch will help with 3node jobs
15:34:53 <shague> #info alonko need to look at 3node
15:36:02 <shague> #topic transition to new netvirt from legacy
15:36:11 <shague> #info boron sr4 will continue
15:36:51 <odp-gerritbot> Tomer Pearl proposed a change to netvirt: Bind Tenant provider VLAN port to L3-Pipeline  https://git.opendaylight.org/gerrit/53984
15:37:13 <shague> #info add deprecations to code
15:39:56 <shague> #endmeeting