16:01:13 <alonko> #startmeeting Netvirt Weekly 3/7/17
16:01:13 <odl_meetbot> Meeting started Tue Mar  7 16:01:13 2017 UTC.  The chair is alonko. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:13 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:13 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_3_7_17'
16:03:19 <alonko> #topic Roll call and agenda bashing
16:03:25 <alonko> #info Alon Kochba
16:03:30 <jamoluhrsen> #info jamoluhrsen
16:03:42 <afredette> #info Andre Fredette
16:04:42 <mattw4> #info Matt Welch
16:05:35 <aswinsuryan> #info Aswin Suryanarayanan
16:06:11 <alonko> #action  to compile list of current configuration flags - add to test spreadsheet
16:07:01 <janki> #info Janki Chhatbar
16:07:50 <alonko> #action jamoluhrsen to check if we can remove recloning
16:12:45 <odp-gerritbot> Vivekanandan Narasimhan proposed a change to netvirt: Netvirt: Yang changes for vlan provider enhancement feature  https://git.opendaylight.org/gerrit/52618
16:13:42 <odp-gerritbot> Vivekanandan Narasimhan proposed a change to netvirt: Add tcp-md5-signature-option to ebgp's neighbors  https://git.opendaylight.org/gerrit/52637
16:13:44 <alonko> #topic Remaining specs and yang changes
16:14:10 <sridharg> #info Sridhar Gaddam
16:22:38 <alonko> #info 13 remaining specs, most yang changes already merged - working on cleaning everything up this week
16:26:38 <alonko> #topic CSIT 1node and 3node update
16:32:17 <odp-gerritbot> A change was merged to netvirt: Bug 7881 - Traffic drops when not matching UL SC starting in a VPNPseudoPort  https://git.opendaylight.org/gerrit/52489
16:33:59 <odp-gerritbot> Vivekanandan Narasimhan proposed a change to netvirt: Model for nat service config parameter.  https://git.opendaylight.org/gerrit/52641
16:36:25 <alonko> #action Jamo/Alon think about how to change releng builder to run specific flavors - e.g. 2.5 only with carbon+stateful+newton
16:44:14 <alonko> #topic SFC integration
16:44:34 <jamoluhrsen> alonko, don't forget endmeeting
16:44:34 <alonko> #info talks about integration with SFC, design available in the following link https://docs.google.com/presentation/d/1gN8GnpVGwku4mp1on7EBZiE41RI7lZ-FFmFS2QlUTKk/edit#slide=id.g210ac90bb8_0_78
16:44:43 <jamoluhrsen> alonko, reclone off is just for mitaka?
16:44:48 <alonko> #info talks will continue tomorrow at SFC meeting for anyone interested
16:44:54 <alonko> #endmeeting