15:02:12 <shague> #startmeeting NetVirt Weekly 4/11/17
15:02:12 <odl_meetbot> Meeting started Tue Apr 11 15:02:12 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:02:12 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:12 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_4_11_17'
15:02:14 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:02:46 <shague> #info shague
15:02:57 <mattw4> #info mattw4
15:03:23 <shague> #topic review action items
15:03:31 <shague> #link https://meetings.opendaylight.org/opendaylight-ovsdb/2017/netvirt_weekly_4_4_17/opendaylight-ovsdb-netvirt_weekly_4_4_17.2017-04-04-14.59.html
15:04:18 <sridharg> #info Sridhar Gaddam
15:05:19 <shague> #info vivekn to follow up with Hema on the openflowplugin issues
15:07:02 <aswinsuryan> #info Aswin Suryanarayanan
15:07:43 <shague> #info netvirt and elan will need to provide workaround, fix in openflowplugin is difficult
15:10:00 <shague> #info medium term fix to get the groups and then program flows
15:10:39 <shague> #info need to propgate fix through all related modules
15:11:35 <shague> #info targetted for carbon
15:12:17 <shague> #info nitrogen can use ovs 2.7
15:12:39 <shague> #info vthapar need to compile a list of modules we want to add to bugzilla components and send out helpdesk request for easier filtering
15:13:50 <shague> #info looking to add ipv4 and ipv6 tags initially
15:14:19 <daya_k> #info daya_k joined
15:15:41 <shague> #action shague start thread to define tags
15:16:12 <shague> #topic stable/carbon has been pulled
15:17:34 <shague> #info commit to master cherry-pick to carbon
15:18:02 <shague> #topic review final patches
15:18:44 <shague> #link https://git.opendaylight.org/gerrit/#/q/topic:vni-based-l2-l3-nat
15:22:24 <shague> #topic csit stability
15:22:36 <shague> #info csit jobs have been stable past couple days
15:23:37 <shague> #info exceptions are reduced, about four or five left
15:24:50 <shague> #info vivek still looking at vpnservice failures
15:26:11 <shague> #info table 19 is causing issues
15:26:54 <shague> #action shague vivek offline thread to triage bugs
15:27:56 <shague> #info can we enable the exceptions tests in csit?
15:33:52 <shague> #topic new feature work
15:34:27 <shague> #info infrautils system diagnostics framework
15:38:51 <shague> #info push spec for nitrogen
15:39:01 <odp-gerritbot> Jaime Caamaño Ruiz proposed a change to netvirt: Factor out executor from ClassifierService and test  https://git.opendaylight.org/gerrit/54784
15:39:05 <shague> #info can push patches but not merge util later
15:48:02 <odp-gerritbot> Jaime Caamaño Ruiz proposed a change to netvirt: Factor out executor from ClassifierService and test  https://git.opendaylight.org/gerrit/54784
15:49:52 <odp-gerritbot> Karthikeyan Krishnan proposed a change to netvirt: Bug 8188: L3VNI without configured UC handled for EVPN  https://git.opendaylight.org/gerrit/54560
16:03:35 <odp-gerritbot> A change was merged to ovsdb: Bump versions by x.(y+1).z for next dev cycle  https://git.opendaylight.org/gerrit/54718
16:10:17 <odp-gerritbot> Philippe Guibert proposed a change to netvirt: Thrift interface changes to support IPv6 operations over Quagga BGP stack  https://git.opendaylight.org/gerrit/54791
16:10:18 <odp-gerritbot> Philippe Guibert proposed a change to netvirt: Thrift interface changes to support BGP VPNv6  https://git.opendaylight.org/gerrit/54792
16:10:19 <odp-gerritbot> Philippe Guibert proposed a change to netvirt: bgpmanager VPNv6 shell command update  https://git.opendaylight.org/gerrit/54793
16:10:20 <odp-gerritbot> Philippe Guibert proposed a change to netvirt: bgpmanager: IPv6 information is collected using vty shell  https://git.opendaylight.org/gerrit/54794
16:10:21 <odp-gerritbot> Philippe Guibert proposed a change to netvirt: bgpmanager: extend API to vpnv6 by adding afi_t  https://git.opendaylight.org/gerrit/54795
16:10:22 <odp-gerritbot> Philippe Guibert proposed a change to netvirt: bgpmanager: add afi parameter to addFibEntryToDS  https://git.opendaylight.org/gerrit/54796
16:10:23 <odp-gerritbot> Philippe Guibert proposed a change to netvirt: nat-service: add afi parameter when calling bgpmanager  https://git.opendaylight.org/gerrit/54797
16:10:24 <odp-gerritbot> Philippe Guibert proposed a change to netvirt: vpnmanager: extraroute modification for VPNv6  https://git.opendaylight.org/gerrit/54798
16:10:25 <odp-gerritbot> Philippe Guibert proposed a change to netvirt: vpnmanager: add afi parameter when calling bgpmanager  https://git.opendaylight.org/gerrit/54799
16:17:03 <odp-gerritbot> Philippe Guibert proposed a change to netvirt: IPv6 BGPVPN DC to internet detailed description  https://git.opendaylight.org/gerrit/54050
16:20:41 <odp-gerritbot> A change was merged to netvirt: Bump versions by x.(y+1).z for next dev cycle  https://git.opendaylight.org/gerrit/54709
16:22:15 <shague> #endmeeting