15:02:32 <shague> #startmeeting NetVirt Weekly 4/18/17
15:02:32 <odl_meetbot> Meeting started Tue Apr 18 15:02:32 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:02:32 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:32 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_4_18_17'
15:02:34 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:03:07 <alonko> #info Alon Kochba
15:04:36 <shague> #link https://meetings.opendaylight.org/opendaylight-ovsdb/2017/netvirt_weekly_4_11_17/opendaylight-ovsdb-netvirt_weekly_4_11_17.2017-04-11-15.02.html last weeks minutes
15:05:03 <shague> #info [in progress] shague start thread to define tags
15:05:18 <shague> #link https://lists.opendaylight.org/pipermail/netvirt-dev/2017-April/004229.html
15:06:08 <aswinsuryan> #info Aswin Suryanarayanan
15:07:03 <shague> #info [DONE] shague vivek offline thread to triage bugs - vivek sent email
15:07:13 <sridharg> #info Sridhar Gaddam
15:07:58 <shague> #topic vni patches
15:08:12 <shague> #info need to add option to configure vni
15:08:57 <shague> #info alonko to review vni patches
15:09:27 <shague> #topic pnf patches
15:11:55 <shague> #topic evpn and ipv6 vpn patches
15:16:57 <shague> #action vivek to send out list of patches for evpn and ipv6 that can be reviewed
15:17:35 <shague> #topic csit stability
15:17:43 <shague> #info looks like infra issues
15:21:24 <shague> #info tempest failure needs to be looked
15:25:03 <shague> #topic clustering csit
15:25:17 <shague> #info need to start lkooking at the 3node
15:26:06 <shague> #topic CSIT ocata
15:26:19 <shague> #info venkat found issues with needing cell groups config
15:27:14 <shague> #info daya is hostconfig needed?
15:27:34 <shague> #incfo alonko need csit to verify
15:28:00 <shague> #topic SNAT conntarck enabled as default?
15:28:32 <shague> #info aswinsuryan still some open bugs, not ready yet to be default
15:29:01 <shague> #info aswinsuryan dpdk not supported
15:30:36 <shague> #info aswinsuryan thinks there shoudl be bgp changes to support the snat conntrack
15:30:56 <shague> #action aswinsuryan to send email with bgp changes needed
15:32:41 <shague> #topic sfc integration
15:33:07 <shague> #info alonko adding csit tests for sfc
15:35:54 <shague> #info csit will use networking-sfc apis to be translated to sfc models
15:36:32 <shague> #info vishnoianil: need work to support mac chaining
15:39:20 <shague> #topic ocato default port binding
15:39:44 <shague> #info hostconfig and psuedoport need to be supported
15:40:53 <shague> #topic karaf 4 tests
15:41:56 <shague> #info skitt: need to start real karaf 4 testsing
15:42:16 <skitt> #link Karaf 4 distro patch: https://git.opendaylight.org/gerrit/55160
15:42:43 <shague> #info that patch is legacy netvirt, need patch for new netvirt
15:44:36 <daya_k> #info ovsdb external_id updates captured in https://review.openstack.org/#/c/433283/ for host_config feature
15:47:54 <shague> #info need integration changes to enable the karaf 4 features for csit
15:48:59 <shague> #action shague skitt work on changes needed to enable in netvirt csit
15:49:53 <odp-gerritbot> Stephen Kitt proposed a change to netvirt: Use Karaf 4 for the distribution  https://git.opendaylight.org/gerrit/55160
15:53:03 <shague> #topic using tls
15:53:15 <shague> #info need csit tests to verify
15:53:24 <shague> #info vishnoianil: feels it shoudl work
15:55:45 <odp-gerritbot> Vivekanandan Narasimhan proposed a change to netvirt: Bug 8188: L3VNI without configured UC handled for EVPN  https://git.opendaylight.org/gerrit/54560
16:06:23 <shague> #endmeeting