15:01:45 <shague> #startmeeting NetVirt Weekly 4/25/17
15:01:45 <odl_meetbot> Meeting started Tue Apr 25 15:01:45 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:01:45 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:45 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_4_25_17'
15:01:47 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:01:48 <shague> #link https://meetings.opendaylight.org/opendaylight-ovsdb/2017/netvirt_weekly_4_18_17/opendaylight-ovsdb-netvirt_weekly_4_18_17.2017-04-18-15.02.html last weeks minutes
15:02:29 <shague> #topic Review existing action items
15:02:58 <shague> #info [DONE] vivek to send out list of patches for evpn and ipv6 that can be reviewed
15:06:17 <shague> #info [wip] shague skitt work on changes needed to enable in netvirt csit
15:07:30 <shague> #info colindixon added patch for enabling karaf4 for offset 0 projects
15:08:56 <shague> #info wait till offset 0 is ready then offset 1
15:09:55 <shague> #info [] aswinsuryan to send email with bgp changes needed
15:10:34 <shague> #info [DONE] aswinsuryan to send email with bgp changes needed
15:11:10 <shague> #topic open patches
15:14:39 <shague> #info ipv6-interdc-l3vpn: work in progress, spec almost complete
15:16:28 <shague> #topic csit
15:16:46 <shague> #info new random tempest failure came up
15:18:31 <shague> #info close open tempest bugs that are not occuring
15:20:21 <shague> #info focus on carbon jobs for exceptions
15:20:58 <jamoluhrsen> shague, you merged the logging patch y'day https://git.opendaylight.org/gerrit/#/c/55810/
15:22:13 <shague> #action shague add nitrogen version to bugzilla
15:25:00 <odp-gerritbot> Arun Sharma proposed a change to netvirt: Netvirt: Qos Alert patch4  https://git.opendaylight.org/gerrit/54535
15:25:00 <shague> #info tests will be added to vpnservice csit for testing ipv6 patches
15:26:58 <shague> #info EVPN_RT2 under review, need to add csit tests
15:27:11 <shague> #info new csit tests will cover RT2 and RT5
15:28:49 <shague> #info aswinsuryan has patches for snat to review
15:29:54 <aswinsuryan> https://git.opendaylight.org/gerrit/#/c/55196/
15:30:11 <aswinsuryan> https://git.opendaylight.org/gerrit/#/c/55195/
15:30:30 <shague> #link https://git.opendaylight.org/gerrit/#/c/55196/ snat patches to review
15:30:49 <shague> #link https://git.opendaylight.org/gerrit/#/c/55195/ snat patches to review
15:31:06 <shague> #topic port status update by jhershbe
15:39:46 <shague> #info number of dependent patches across openstack and odl under review
15:41:27 <odp-gerritbot> Hari Krishna proposed a change to netvirt: Thrift interface changes to support BGP VPNv6  https://git.opendaylight.org/gerrit/54792
15:48:11 <shague> #info vthapar asks about a csit test to verify datastore is updated correctly with the prot status
15:50:20 <odp-gerritbot> Hari Krishna proposed a change to netvirt: Thrift interface changes to support BGP VPNv6  https://git.opendaylight.org/gerrit/54792
15:52:49 <shague> #endmeeting