17:05:35 <ncahiket331> #startmeeting Persistence Weekly Meeting
17:05:35 <odl_meetbot> Meeting started Wed Feb  4 17:05:35 2015 UTC.  The chair is ncahiket331. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:05:35 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:05:35 <odl_meetbot> The meeting name has been set to 'persistence_weekly_meeting'
17:06:03 <ncahiket331> #info Agenda
17:07:15 <ncahiket331> #info Status update
17:07:37 <ncahiket331> #info Suggested topics
17:07:48 <ncahiket331> #info Backlog review
17:08:29 <ncahiket331> #info Identification of tasks and priorities for the milestones in Lithium
17:08:42 <ncahiket331> #topic Status update
17:09:56 <ncahiket331> #agreed mySQL will be the databse that we will start working with
17:12:12 <ncahiket331> #info Nachiket is looking into xquery
17:13:16 <ncahiket331> #action Investigate to see if mySQL can be wrapped as a karaf feature
17:13:48 <ncahiket331> #action Add a watch to TSDR project
17:14:08 <ncahiket331> #action Add a watch to AAA project
17:14:28 <ncahiket331> #action We might need the Persistence API checked in by next week
17:15:13 <ncahiket331> #topic Backlog review
17:24:31 <ncahiket331> #info Backlog is present in the Persistence Main page
17:25:41 <ncahiket331> #topic Identification of tasks and priorities for the milestones in Lithium
17:26:18 <ncahiket331> #info M3 milestone is 3/5/2015
17:27:51 <ncahiket331> #info Feature freeze by M
17:28:01 <ncahiket331> #undo
17:28:01 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x18d8550>
17:28:10 <ncahiket331> #info Feature freeze by M3
17:30:05 <ncahiket331> #agreed System Test Plan could be a Medium for M3
17:30:22 <ncahiket331> #action fabiel will change this
17:31:54 <fabiel> Test
17:33:18 <nachiket331> hello
17:38:39 <nachiket331> #info backlog updated
17:40:42 <nachiket331> #topic Questions
17:41:56 <nachiket331> #endmeeting
17:42:13 <fabiel> #endmeeting
17:42:46 <fabiel> #stopmeeting
17:42:49 <fabiel> #endmeeting
17:44:12 <fabiel> you joined with an invalid username
17:44:18 <fabiel> #endmeeting
17:44:25 <fabiel> #chair fabiel
17:44:33 <fabiel> #endmeeting
17:44:36 <fabiel> #stopmeeting
17:45:58 <fabiel> #endmeeting
17:46:06 <odl_meetbot> fabiel: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
17:46:31 <fabiel> #endmeeting
17:48:34 <fabiel> #endmeeting
17:50:10 <ncahiket331> hello
17:50:17 <fabiel> Hi
17:50:34 <fabiel> try identifying your self to IRC
17:50:51 <fabiel> I think you will have to do that to end the meeting
17:51:37 <ncahiket331> #endmeeting