16:04:43 <tbachman> #startmeeting sfc_weekly
16:04:43 <odl_meetbot> Meeting started Thu Jul 23 16:04:43 2015 UTC.  The chair is tbachman. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:04:43 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:04:43 <odl_meetbot> The meeting name has been set to 'sfc_weekly'
16:04:46 <tbachman> #chair ebrjohn
16:04:46 <odl_meetbot> Current chairs: ebrjohn tbachman
16:04:53 <tbachman> #topic agenda
16:04:58 <tbachman> #link https://meetings.opendaylight.org/opendaylight-sfc/2015/sfc_weekly/opendaylight-sfc-sfc_weekly.2015-07-16-16.04.html Minutes from last week’s meeting
16:06:44 <tbachman> #topic SFC Demos
16:07:14 <tbachman> #info ericano_ provided an updated version of the demo he showed last week to the mailing list — improves some of the issues folks have encountered
16:07:41 <tbachman> #info ebrjohn points out that there are a few demos - the one ericano_ provided, as well as the SFC101/102 and GBP+SFC demo
16:09:57 <tbachman> #info ebrjohn feels Beryllium feature discussion may be a bit premature at this point — maybe cover at the summit
16:10:45 <tbachman> #info odl-casey says paulq is giving an SFC demo on Monday. odl-casey wants to preload USB keys and put it up on the wiki — asks if he can get that demo
16:11:33 <tbachman> ebrjohn: he’s not on
16:11:49 <tbachman> #action ebrjohn to contact paulq about getting the image for the USB keys for odl-casey
16:11:55 <tbachman> ebrjohn: thx!
16:13:40 <ebrjohn> #link https://docs.google.com/document/d/1wYdqUrOQAULRi4scHRGRxtaPqqPOXcTQ12YZIeACUK4/edit#heading=h.epmc7cfi1x03 Google doc for new SFC features in Beryllium
16:15:18 <tbachman> #info ebrjohn says there’s quite a bit going on in the OPNFV SFC project — lots of interest, which is good for ODL SFC
16:15:27 <tbachman> #info ebrjohn says there were ~30 people on the call
16:16:04 <tbachman> #info ebrjohn says that the OPNFV SFC project will probably be providing requirements to the ODL SFC project
16:16:22 <tbachman> #info ericano__ says it would be nice for those not attending the summit to have some demos at the following meeting
16:17:32 <tbachman> #info ebrjohn says that alagalah or tbachman may be able to join and give the GBP + SFC demo
16:18:04 <tbachman> #action tbachman to work with alagalah to set up a GBP + SFC demo at the SFC meeting following the ODL summit
16:18:47 * tbachman likes quick meetings :)
16:19:00 <tbachman> #endmeeting