16:01:55 <ebrjohn> #startmeeting Weekly SFC meeting August 3, 2015
16:01:55 <odl_meetbot> Meeting started Thu Sep  3 16:01:55 2015 UTC.  The chair is ebrjohn. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:55 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:55 <odl_meetbot> The meeting name has been set to 'weekly_sfc_meeting_august_3__2015'
16:02:08 <edwarnicke> #info edwarnicke
16:02:29 <ebrjohn> #info ebrjohn Brady Johnson
16:03:23 <edwarnicke> Is there a link to the agenda?
16:03:33 <edwarnicke> #topic Agenda Bashing
16:03:38 <edwarnicke> 1)  SFC last hop issue
16:03:43 <edwarnicke> 2)  M2 Milestone
16:06:29 <edwarnicke> 3) Stable features for stable distribution from SFC
16:07:11 <edwarnicke> 4) Overinclusion due to renderer specific dependencies being included in core features
16:07:19 <edwarnicke> #topic SFC last hop issue
16:18:02 <ebrjohn> #agreed SFC needs to be able to control VXLAN de/encapsulation from OpenFlow
16:18:31 <ebrjohn> #info this would require changes in OVS
16:18:37 <ebrjohn> #chair edwarnicke
16:18:37 <odl_meetbot> Current chairs: ebrjohn edwarnicke
16:21:37 <ebrjohn> #info this vxlan control in ovs would also help us in OPNFV SFC
16:24:04 <edwarnicke> ebrjohn: I can't find your email on M2 status... what alias did you send it to?
16:24:20 <ebrjohn> #link https://wiki.opendaylight.org/view/Service_Function_Chaining:Beryllium_Release_Plan#Release_Deliverables SFC Be Release Plan
16:27:28 <ebrjohn> #info there will be 2 types of distros in Be, stable and extension
16:27:42 <ebrjohn> #topic Stable SFC features
16:28:33 <edwarnicke> ebrjohn: https://www.opendaylight.org/project-lifecycle-releases
16:28:36 <edwarnicke> #link https://www.opendaylight.org/project-lifecycle-releases
16:28:53 <ebrjohn> #info to be considered stable, the feature must have existed in the previous release, and be a mature feature
16:30:27 <ebrjohn> #info we will have to do a graduation review process
16:30:56 <ebrjohn> #agreed We (SFC) would like to be a mature project
16:35:31 <ebrjohn> #topic SFC Karaf feature overinclusion
16:36:38 <ebrjohn> #info there are lots of dependencies that are being pulled into the SFC core feature that should not be
16:36:59 <ebrjohn> #info namely, l2switch is being pulled into the sfc-provider
16:43:33 <ebrjohn> #action add link to "mini" SFC meeting ebrjohn hosts with Intel China so that Ed can participate and solve the overdependency issue
16:43:39 <ebrjohn> #endmeeting