16:02:41 <bjohnson> #startmeeting weekly ODL SFC meeting
16:02:41 <odl_meetbot> Meeting started Wed Oct 25 16:02:41 2017 UTC.  The chair is bjohnson. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:02:41 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:41 <odl_meetbot> The meeting name has been set to 'weekly_odl_sfc_meeting'
16:05:25 <bjohnson> #info Brady Johnson
16:06:45 <edavsua> #info edavsua
16:06:51 <bjohnson> #link https://wiki.opendaylight.org/view/Service_Function_Chaining:Oxygen_Release_Plan ODL SFC Oxygen Release Plan
16:07:25 <bjohnson> #link https://git.opendaylight.org/gerrit/64612 ODL SFC Oxygen M1 milestone report
16:07:59 <bjohnson> #link http://docs.opendaylight.org/en/latest/release-process/milestone-readouts/m1/sfc.html ODL SFC Oxygen M1 milestone report in HTML
16:08:32 <bjohnson> #info RSP statistics is pending due to an OpenFlow bug: https://jira.opendaylight.org/browse/OPNFLWPLUG-930?filter=-2
16:12:10 <bjohnson> #link https://trello.com/b/eC1ynvIj/sfc-carbon ODL SFC Carbon Trello Board
16:12:48 <bjohnson> #info We need to create the Oxygen Trello board, and migrate pending tasks from Carbon/Nitrogen over
16:15:23 <bjohnson> #action edavsua to clean up the Carbon/Nitrogen Trello Board
16:15:45 <bjohnson> #action bjohnson to create the Oxygen trello board
16:17:00 <bjohnson> #info One other issue: The Yi Yang OVS NSH patch needs to be ported to the latest Linux kernel, and Yi doesnt have the time to do it right now, so one of us should look into doing this
16:19:15 <bjohnson> #info The patch should be ported to either OVS 2.7 or 2.8, more details to follow later
16:20:55 <bjohnson> #info The NSH patch is officially available in OVS 2.8, but there is a pending Linux kernel patch needed
16:22:57 <bjohnson> #info There is an SFC CSIT test failure due to issues building OVS NSH.
16:23:24 <bjohnson> #link https://git.opendaylight.org/gerrit/64214 Gerrit patch to fix the SFC CSIT failures
16:24:40 <bjohnson> #endmeeting