15:00:21 <tnadeau__> #startmeeting opendaylight-spectrometer
15:00:21 <odl_meetbot> Meeting started Fri Apr 22 15:00:21 2016 UTC.  The chair is tnadeau__. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:00:21 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:21 <odl_meetbot> The meeting name has been set to 'opendaylight_spectrometer'
15:00:29 <tnadeau__> #topic agenda bashing
15:00:40 <zxiiro> anipbu: you joining us?
15:00:49 <tnadeau__> an are you joining?
15:01:02 <odp-gerritbot> A H proposed a change to spectrometer: Add gerrit branches and commits api.  https://git.opendaylight.org/gerrit/37677
15:01:09 <odp-gerritbot> A comment has been added to a proposed change to spectrometer: Add gerrit branches and commits api.  https://git.opendaylight.org/gerrit/37677
15:01:11 <tnadeau__> 1) thanh would like to demo
15:01:21 <tnadeau__> 2) vasu would like to demo changes on UX
15:01:41 <odp-gerritbot> A comment has been added to a proposed change to spectrometer: Add gerrit branches and commits api.  https://git.opendaylight.org/gerrit/37677
15:01:58 <tnadeau__> 3) thanh would like a React tutorial
15:03:24 <tnadeau__> #topic thanh demo
15:11:01 <tnadeau__> #topic vasu's demo
15:14:35 <mohzah> I would like to point out an issue, the API is in change for now, what are the points in UI code that uses API that we should update each time we change the API (Signature)
15:24:41 <odp-gerritbot> A change was merged to spectrometer: Add unit test for git.commits api  https://git.opendaylight.org/gerrit/37411
15:24:48 <odp-gerritbot> A comment has been added to a proposed change to spectrometer: Add unit test for git.commits api  https://git.opendaylight.org/gerrit/37411
15:24:49 <odp-gerritbot> A comment has been added to a proposed change to spectrometer: Add unit test for git.commits api  https://git.opendaylight.org/gerrit/37411
15:24:54 <tnadeau__> #agree moving forward, we want to make the node server side transparent to the UX
15:25:05 <tnadeau__> #agree avoid mapping
15:26:41 <tnadeau__> we need some code that periodically updates the local repo by cloning locally
15:27:14 <tnadeau__> need to use "git clone --mirror" to get everything during fetch (tags, branches, etc...)
15:33:06 <tnadeau__> #agree push donut charts to server, but not in code
15:33:38 <tnadeau__> thanh generated the lib using chart.js and passed it a json object
15:34:10 <mohzah> dashboard patch https://git.opendaylight.org/gerrit/#/c/37421/
15:34:54 <odp-gerritbot> A comment has been added to a proposed change to spectrometer: Add Dashboard for testing api  https://git.opendaylight.org/gerrit/37421
15:35:06 <odp-gerritbot> A comment has been added to a proposed change to spectrometer: Add Dashboard for testing api  https://git.opendaylight.org/gerrit/37421
15:36:38 <tnadeau__> #endmeeting