14:58:30 <tnadeau> #startmeeting opendaylight-spectrometer
14:58:30 <odl_meetbot> Meeting started Fri Jun 10 14:58:30 2016 UTC.  The chair is tnadeau. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:58:30 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:58:30 <odl_meetbot> The meeting name has been set to 'opendaylight_spectrometer'
14:58:39 <tnadeau> Today's Agenda:
14:58:46 <tnadeau> 1) New UX Demo - Vasu
14:58:56 <tnadeau> 2) @jdavid intro
14:59:07 <tnadeau> 3) moving the project forward - what is needed
15:00:04 <jdavid_> I've some issue with java, I'll let you know when I'm available
15:01:44 <tnadeau> ok
15:01:51 <tnadeau> we usually don't get started until 5 past
15:02:39 <tnadeau> are you using Linux or win/mac ?  you need some special hacks to get webex to work properly on linux
15:04:28 <jdavid_> Linux. If you can give them to me that will be great.
15:06:03 <tnadeau> i don't have them off hand
15:06:12 <tnadeau> can you dial in for audio only so we can get started ?
15:06:21 <tnadeau> we can work on a different setup for next time
15:06:52 <jdavid_> I'm sure I can fix that, but maybe not before the end of this meeting =/
15:07:25 <anipbu> Meeting Number: 194 304 513
15:07:25 <anipbu> Audio Connection:
15:07:25 <anipbu> United States of America Call-in toll number (US/Canada): +1-415-655-0002
15:07:25 <anipbu> United States of America Call-in toll-free number (US/Canada): +1-855-797-9485
15:08:06 <jdavid_> If I can't participate to the meeting, I can talk to you on this irc, it's all right.
15:08:49 <zxiiro> jdavid_: just use the dial in numbers above ^ you can use google hangouts to call for free too
15:08:52 <tnadeau> #topic New UX Demo
15:15:59 <jdavid_> I'm in the audio, thanks.
15:28:15 <tnadeau> some questions about licenses for HighCharts.com
15:28:17 <tnadeau> info here: https://shop.highsoft.com/highcharts#non-com
15:32:50 <tnadeau> #action Tom sent email to Phil to inquire about and confirm license for highcharts.com
15:33:11 <mohzah> for now we can map domains like gmail, yahoo, … to independent
16:13:49 <tnadeau> #topic mohzah asks for docs for UX
16:14:04 <tnadeau> #endmeeting