14:58:08 <anipbu> #startmeeting spectrometer
14:58:08 <odl_meetbot> Meeting started Fri Jul  1 14:58:08 2016 UTC.  The chair is anipbu. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:58:08 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:58:08 <odl_meetbot> The meeting name has been set to 'spectrometer'
14:58:20 <anipbu> #topic agenda bashing
14:59:36 <anipbu> #info tws session
15:04:05 <vasya10> hello
15:04:18 <vasya10> having some trouble, gimme a sec
15:06:01 <anipbu> vasya10: ack
15:08:32 <anipbu> #topic updates
15:08:48 <anipbu> #info vasu will be on pto for next two weeks
15:09:02 <anipbu> #info vasu have the top ten graph
15:09:12 <anipbu> #info vasu has the the pie charts
15:09:16 <anipbu> #undo
15:09:16 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x24aa7d0>
15:09:26 <anipbu> #topic tws session
15:13:17 <anipbu> #info the proposed time is July 25th assuming we want everybody there
15:14:46 <anipbu> #topic #info Mo asked about what we need to prepare for tws session
15:14:53 <anipbu> #undo
15:14:53 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2490650>
15:15:01 <anipbu> #info Mo asked about what we need to prepare for tws session
15:15:24 <anipbu> #info anipbu says we should create a presentation
15:15:41 <anipbu> #topic optimization
15:16:30 <anipbu> #info Mo discuss concerns with how fast the software is running, benchmarking, identifying which parts is slow
15:16:48 <anipbu> #info Mo has questions about the caching system
15:20:01 <anipbu> #info +1 to performing benchmarking rather than optimizing randomly
15:20:21 <anipbu> #info one potential area is to cache post-messaged data for the UI
15:21:31 <anipbu> #action Mo to send email regarding benchmarking
15:23:41 <vasya10> i can hear you
15:23:42 <vasya10> can you?
15:26:52 <anipbu> #topic contributor mapping
15:27:52 <anipbu> #info we need mapping from contributor to company
15:30:23 <anipbu> #topic cookies
15:30:27 <anipbu> #endmeeting