15:11:05 <tnadeau> #startmeeting spectrometer
15:11:05 <odl_meetbot> Meeting started Fri Oct 14 15:11:05 2016 UTC.  The chair is tnadeau. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:11:05 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:11:05 <odl_meetbot> The meeting name has been set to 'spectrometer'
15:11:16 <zxiiro> #topic Review DDF notes
15:11:25 <zxiiro> #link https://lists.opendaylight.org/pipermail/spectrometer-dev/2016-October/000317.html DDF Meeting Notes
15:12:29 <tnadeau> #topic dashboards
15:12:46 <vasya10> http://pramodrj07.github.io/odl/
15:13:21 <zxiiro> #link http://pramodrj07.github.io/odl/ OpenStack & OpenDaylight Tempest Dashboard
15:16:46 <tnadeau> Tom raises the need to have a few video tutorials on "how to hack the UX"
15:17:59 <tnadeau> need an optional/second one about how to utilize the server-side APIs
15:18:11 <tnadeau> #action Tom and Vasu to work on a video to post on the wiki
15:19:39 <tnadeau> #action Tom to send email to mailing list advertising meeting on Thursdays
15:22:31 <tnadeau> #topic setting a 1.0 release date
15:23:18 <tnadeau> what is left to complete before we can declare 1.0 ?
15:23:43 <tnadeau> back-end: needs some API modifications/simplifications.  This impacts the front end too
15:24:37 <tnadeau> Thanh: draft patches have been pushed for API work as a first cut
15:25:14 <tnadeau> front-end: Vasu merge as soon as possible
15:26:52 <tnadeau> we keep releasing point releases until we feel things are to the point where we can declare a major release
15:27:26 <zxiiro> #link https://git.opendaylight.org/gerrit/42826 High Level API Contributor patch
15:27:31 <tnadeau> we're thinking about doing a major release in "about 2 weeks"
15:28:25 <tnadeau> probably more like 3-4 weeks
15:28:39 <tnadeau> perhaps mid-November for a 1.0 time frame
15:33:39 <tnadeau> #action Tom will propose new Spectrometer repo to TSC after this meeting.  We will store all spectrometer "custom" data as well as external project data/mappings that are needed here.
15:34:08 <tnadeau> #topic Vasu's demo
15:48:02 <TNadeau_> #action vasu - improve hints
15:49:22 <TNadeau_> remove case-sensitivity on search box
15:49:50 <TNadeau_> #action vasu remove case-sensitivity on search box
15:53:54 <TNadeau_> #action ALL - lets try to commit smaller patches
15:54:53 <TNadeau_> we will meet next Friday but the week after many are in Barcelona so we will cancel
15:55:03 <TNadeau_> #endmeeting
15:56:18 <tnadeau> #endmeeting