16:06:16 <anipbu> #startmeeting spectrometer meeting
16:06:16 <odl_meetbot> Meeting started Fri Jan 22 16:06:16 2016 UTC.  The chair is anipbu. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:06:16 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:06:16 <odl_meetbot> The meeting name has been set to 'spectrometer_meeting'
16:06:25 <anipbu> #topic agenda bashing
16:06:49 <anipbu> #chair vasya10
16:06:49 <odl_meetbot> Current chairs: anipbu vasya10
16:07:28 <vasya10> #info commit initial ui code to a repo
16:08:00 <vasya10> #info propose using material-ui as ui theme
16:08:58 <vasya10> #info discuss requirements on what type of stats to show
16:09:57 <vasya10> #info short demo of what material-ui is and how it will look
16:10:36 <anipbu> #topic initial code
16:10:56 <anipbu> #info trello card for adding inital code
16:11:17 <anipbu> #info vasya10 to add initial code
16:12:40 <anipbu> #link https://git.opendaylight.org/gerrit/#/admin/projects/spectrometer
16:14:40 <vasya10> #info Provide a make file to create binaries for spectrometer project to push to Rackspace infrastructure , new trello card
16:15:30 <anipbu> #topic design theme
16:15:44 <anipbu> #info propose using material-ui as ui theme
16:15:57 <vasya10> #info Material Design is by Google
16:16:30 <vasya10> #info MD is just a spec, material-ui is an implementation
16:21:36 <vasya10> #link http://www.material-ui.com/
16:23:23 <vasya10> #link another option http://materializecss.com/
16:23:52 <vasya10> #link another implementation of MD https://github.com/PearlVentures/Essence
16:26:09 <vasya10> #link proposal: React based D3 charts by https://github.com/FormidableLabs/victory
16:31:33 <vasya10> #info @anipbu asks if timeseries can be added
16:32:03 <vasya10> #info @vasya10 victory doesnt provide one yet, but doesnt preculde another react=based-d3 timeline series
16:34:53 <vasya10> #info question on what kind of color/theme to use ? is there any std opendaylight color/theme ?
16:35:32 <vasya10> #info @anipbu prefers use of odl theme.. but we dont have Thanh, TomN, lets wait for next week
16:36:10 <vasya10> #info Need TomN to help with requirements for statistics etc.
16:36:27 <anipbu> #action tnadeau to help with requirements for statistics etc.
16:37:08 <tnadeau> thanks for the AI. That is the price for not attend a meeting *)
16:37:30 <tnadeau> i have a list of requirements that I've gathered that I can post to the mailing list
16:43:15 <anipbu> #topic cookies
16:43:31 <anipbu> #endmeeting