16:03:36 <zxiiro> #startmeeting spectrometer meeting
16:03:36 <odl_meetbot> Meeting started Fri Feb 19 16:03:36 2016 UTC.  The chair is zxiiro. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:03:36 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:36 <odl_meetbot> The meeting name has been set to 'spectrometer_meeting'
16:03:49 <zxiiro> #chair tnadeau  mohzah1 vasya10
16:03:49 <odl_meetbot> Current chairs: mohzah1 tnadeau vasya10 zxiiro
16:04:23 <zxiiro> https://www.irccloud.com/pastebin/GYgQDava/
16:09:30 <tnadeau> discussed agenda
16:09:36 <zxiiro> #info mlemay contacted us about a new project explorer project and wanted to discuss collaboration on a shared metadata file
16:09:36 <zxiiro> #link https://www.irccloud.com/pastebin/GYgQDava/ New project explorer project metadata example
16:10:16 <tnadeau> Thanh showed an example of meta data file from a project info project being worked by another team. Matthew Lemay was going to send someone to the meeting today to help describe that but they did not attend
16:11:17 <tnadeau> #topic Vasu demos latest code
16:13:04 <tnadeau> vasu showed example/demo
16:13:19 <tnadeau> discussed whether or not to use auth API. Team agreed to not use it for now.
16:13:38 <zxiiro> tnadeau: you need to prefix notes with #info
16:13:52 <tnadeau> #info discussed whether or not to use auth API.
16:13:55 <tnadeau> #agree  Team agreed to not use it for now.
16:14:31 <tnadeau> #info vasu raised a point: we might have different roles, but those would not be specific user logins.
16:20:32 <zxiiro> #info vasya10 showed us redux tool which allows us to track state of the project as you're testing.
16:21:39 <tnadeau> #info we might want a "debug mode" button so initial users can help us debug the alpha/beta versions
16:26:37 <mohzah1> http://gitpython.readthedocs.org/en/stable/reference.html#module-git.cmd
16:26:54 <mohzah1> http://gitpython.readthedocs.org/en/stable/tutorial.html#tutorial-label
16:27:33 <zxiiro> #link http://gitpython.readthedocs.org/en/stable/reference.html#module-git.cmd gitpython api we're using for cloning git repos
16:28:15 <zxiiro> #info git by default clones the refspec refs/heads/*
16:34:02 <tnadeau> #info Mo discussed some issues he encountered around using http://gitpython.readthedocs.org
16:37:20 <tnadeau> #info local demo at design forum will be as simple as possible
16:37:45 <tnadeau> #info plan is to run spectrometer on an LF server for the forum, but we could run on a laptop in a pinch
16:38:12 <tnadeau> #action vasu to document how to install the system (on wiki and README)
16:39:06 <tnadeau> #endmeeting