16:00:09 <zxiiro> #startmeeting spectrometer meeting
16:00:09 <odl_meetbot> Meeting started Fri Mar  4 16:00:09 2016 UTC.  The chair is zxiiro. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:00:09 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:09 <odl_meetbot> The meeting name has been set to 'spectrometer_meeting'
16:00:19 <zxiiro> #chair anipbu mohzah
16:00:19 <odl_meetbot> Current chairs: anipbu mohzah zxiiro
16:06:52 <anipbu> #topic python support
16:08:22 <tnadeau> hi
16:08:30 <anipbu> #chair tnadeau
16:08:30 <odl_meetbot> Current chairs: anipbu mohzah tnadeau zxiiro
16:09:21 <anipbu> #info tnadeau says multiple versions of python makes the code convoluted
16:09:43 <anipbu> #info tnadeau says multiple versions makes testing difficult
16:11:17 <tnadeau> Tom and Mo discussed reasons for using a single version of Py (latest)
16:11:35 <tnadeau> #action project decides to use Py 3 (latest)
16:11:49 <anipbu> #undo
16:11:49 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2915a50>
16:11:51 <anipbu> #agreed project decides to use Py 3 (latest)
16:12:31 <tnadeau> #agreed project decides to use Py 3 (latest)
16:13:48 <tnadeau> team please try this out with py 3.4 and confirm that CI and code works
16:14:54 <tnadeau> discussing how spectrometer was discussed/demoed at the DDF
16:15:03 <tnadeau> people liked our choice of node/react
16:16:02 <tnadeau> Explorer project should send someone to attend our meetings in the near future
16:19:20 <tnadeau> #action ask Ryan about getting on the agenda for the TWC
16:19:56 <tnadeau> #topic Trello Board review
16:20:45 <tnadeau> https://trello.com/b/fIVlZ0M5/opendaylight-spectrometer
16:24:14 <tnadeau> #agreed We will use spynx for documentation and integrate into the spectrometer UX for ease of use
16:26:06 <tnadeau> #action all: Please review the initial commit on gerrit
16:26:09 <vasya10> https://git.opendaylight.org/gerrit/#/c/35524/1/
16:34:43 <anipbu> https://docs.google.com/presentation/d/1YfnMFyK0uS65WER6fa7D4u95d-4VJk1ebBykUndBVAU/edit#slide=id.p
16:39:42 <vasya10> https://git.opendaylight.org/gerrit/#/c/35524/1
16:39:54 <vasya10> https://git.opendaylight.org/gerrit/#/c/35525/1
16:40:14 <anipbu> #link https://git.opendaylight.org/gerrit/#/q/project:spectrometer+status:open <-- Open Patches
16:41:54 <tnadeau> #agree user 4 spaces instead of tabs in our code
16:42:09 <tnadeau> #agree use usual coding guidelines (i.e.: pep8 for py)
16:42:32 <tnadeau> #agree 2 spaces for JS (not a tab)
16:42:59 <tnadeau> #action add the above to our README
16:44:44 <tnadeau> #agree html code use spaces instead of tabs too
16:45:22 <tnadeau> #topic Vasu asks: is there a place to find charts that we need for spectrometer?
16:46:17 <tnadeau> tom suggested using old spectrometer
16:46:18 <zxiiro> vasya10: http://stackalytics.com/
16:48:40 <tnadeau> #action vasu adds some cards on what visuals to create. others in team please do so too.
17:00:48 <anipbu> #topic cookies
17:01:05 <tnadeau> #endmeeting