#opendaylight-users: advisory group

Meeting started by CaseyODL at 15:01:33 UTC (full logs).

Meeting summary

  1. OpenDaylight Training (CaseyODL, 15:08:15)
    1. Clyde Seepersad does training at the Linux Foundation. (CaseyODL, 15:09:08)
    2. LF has partnered with ODL and other projects to generate entry level training. (CaseyODL, 15:09:54)
    3. We launched some training for ODL a few months ago that has been successful. (CaseyODL, 15:10:49)
    4. We are asking if there are any gaps in the training that we can provide that doesn't get into product specific training? (CaseyODL, 15:11:19)
    5. We would also like to put together self paced training. (CaseyODL, 15:11:45)
    6. Beau commented that ODL still has a steep learning curve even if you come from a Networking environment. This is a great step in the right direction. Could we make this available online at no charge? (CaseyODL, 15:13:03)
    7. When companies are unsure of participating in the first place, it is difficult to get them to fund training in the first place. (CaseyODL, 15:13:56)
    8. Clyde responds that we don't want to replace proper training in the market place. We are focusing on entry level training. (CaseyODL, 15:14:55)
    9. We use a 2 tier model based on EDX college platforms. We launched a pre course about cloud architecture. It's in the $100-200 range. (CaseyODL, 15:19:13)
    10. ACTION: Clyde will forward the information on how to connect to the ODL introductory training. (CaseyODL, 15:22:59)
    11. Clyde: We try to have a heavy hands on solution with the students performing practical exercises. (CaseyODL, 15:24:29)
    12. Beau: I would look at training on other things than just OpenFlow and OVS. Not everyone is interested in OVS and OpenFlow. NETCONF and BGP would most valuable. (CaseyODL, 15:27:26)
    13. Several AG members agreed. (CaseyODL, 15:27:39)
    14. Brain F would like to assist Clyde by putting him in touch with some university instructors. (CaseyODL, 15:28:08)
    15. Clyde will send a registration code that will allow a sneak peek of the training so he can get feedback. (CaseyODL, 15:29:19)
    16. Orange is also doing a training program. They will get back to the AG regarding the ability to share the training. (CaseyODL, 15:30:47)

  2. Dave Lenrow speaks about Software Defined IT (CaseyODL, 15:33:46)
    1. We are still developing and deploying Intent Based Networking. (CaseyODL, 15:34:16)
    2. Presentation is available in the Wiki (CaseyODL, 16:04:12)
    3. We still have a lot of work to do to flesh out this technology. (CaseyODL, 16:05:42)
    4. Dave announced that there would be more about this and a deep dive available at the ODL Summit (CaseyODL, 16:07:51)

  3. ODL Summit (CaseyODL, 16:08:10)
    1. Phil: We will try to get the AG together at the Summit for a Face to Face. (CaseyODL, 16:08:42)


Meeting ended at 16:09:17 UTC (full logs).

Action items

  1. Clyde will forward the information on how to connect to the ODL introductory training.


People present (lines said)

  1. CaseyODL (28)
  2. odl_meetbot (5)
  3. colindixon (0)
  4. phrobb (0)


Generated by MeetBot 0.1.4.