16:07:54 <hideyuki> #startmeeting Weekly Meeting
16:07:54 <odl_meetbot> Meeting started Wed Dec  9 16:07:54 2015 UTC.  The chair is hideyuki. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:07:54 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:07:54 <odl_meetbot> The meeting name has been set to 'weekly_meeting'
16:11:42 <gvrangan> #topic graduation review
16:13:24 <gvrangan> #info 1. get the template filled
16:13:37 <gvrangan> #info 2.  Get  the approval mail
16:15:09 <gvrangan> #info 2 week review period, we should also consieer the upcoming holidays
16:15:29 <gvrangan> #info any requests by mid of this month will be taken up after vacation
16:20:10 <gvrangan> #topic M5 status
16:21:12 <gvrangan> #info Coordinator- ODC Drriver Code generation implementation for RPC calls
16:21:52 <gvrangan> #info spec files and testing in progress  for vtn/vbr/vbr interface
16:22:02 <gvrangan> #info no delays expected on this for M5
16:23:48 <gvrangan> #info MD-SAL migration is complete
16:23:58 <gvrangan> #VTN needs to be enabled in all integration jobs againb
16:24:27 <gvrangan> #info CSIT for VTN Manager is being tested offline
16:24:49 <gvrangan> #info it will be enabled before the next  weekly meeting
16:25:53 <gvrangan> #info M5 documentation  to be created for VTN Be
16:26:31 <gvrangan> #info every REST API call to be converted  to RPC
16:26:55 <gvrangan> #info Denise creating the getting started guide
16:27:16 <gvrangan> #info she needs some samplee script to be added to the guide
16:28:02 <gvrangan> #guide link: https://docs.google.com/document/d/1qoyxYAE0Di016kMcqMb034Hobu-JOYwta4OzkLoHZZM/edit?usp=sharing
16:29:17 <gvrangan> #info the document needs some curl commands for creting VTN and other components for users to try it out
16:29:32 <gvrangan> #action this needs to be sharedd with her ASAP
16:30:20 <gvrangan> #action the document needs some review from members also
16:31:51 <gvrangan> #topic Bugs Scrub
16:32:18 <hideyuki> #link https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=43509&product=vtn Open Bugs
16:32:56 <gvrangan> #info Bug #4426 waiting for auto relase job to work well
16:33:41 <gvrangan> #info Bug #4678 Team is working on it, we can discuss in the next meeting
16:35:07 <gvrangan> #link https://bugs.opendaylight.org/show_bug.cgi?id=3818
16:36:19 <gvrangan> #SFC HowTo to be tested using the latest VTN Manager to make sure the bug is resolve now
16:37:36 <gvrangan> #info I tested the mininet topology with nic yesterday and the behavior had problems
16:41:40 <gvrangan> #info https://bugs.opendaylight.org/show_bug.cgi?id=2439 , https://bugs.opendaylight.org/show_bug.cgi?id=1990 , https://bugs.opendaylight.org/show_bug.cgi?id=3707https://bugs.opendaylight.org/show_bug.cgi?id=4382
16:41:57 <gvrangan> #info these are to be updated for the current status
16:42:21 <gvrangan> #action Status upddate of these bugs needed, but not high priority
16:43:59 <gvrangan> #action to cleanup the trello page
16:45:06 <hideyuki> #action VTN weekly meeting needs to be added to the meeting list: https://wiki.opendaylight.org/view/Weekly_Project_Meeting_List
16:48:35 <gvrangan> #action to check state of documentation and plan action for adocs
16:51:39 <gvrangan> #info performance and longevity tests to be analyzed
16:52:05 <hideyuki> #endmeeting