16:07:09 <hideyuki> #startmeeting Weekly Meeting
16:07:09 <odl_meetbot> Meeting started Wed Dec 16 16:07:09 2015 UTC.  The chair is hideyuki. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:07:09 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:07:09 <odl_meetbot> The meeting name has been set to 'weekly_meeting'
16:11:19 <odp-gerritbot> Stephen Kitt proposed a change to vtn: Ignore IntelliJ files  https://git.opendaylight.org/gerrit/31462
16:11:49 <gvrangan> #topic discussion with new contributors
16:12:02 <gvrangan> #info Member from SDNI app is interested
16:13:50 <gvrangan> #info Interested in enhancing the openstack support
16:14:10 <gvrangan> #action Mail to be sent about the VTN and the details available for the task
16:15:50 <gvrangan> #info last status https://meetings.opendaylight.org/opendaylight-vtn/2015/weekly_meeting/opendaylight-vtn-weekly_meeting.2015-12-09-16.07.html
16:16:15 * gvrangan this needs to be sharedd with her ASAP (gvrangan, 16:29:32) - Pending
16:17:25 <gvrangan> #info discussion on the getting started guide
16:18:10 * gvrangan Status upddate of these bugs needed, but not high priority (gvrangan, 16:42:21)
16:18:10 * gvrangan to cleanup the trello page (gvrangan, 16:43:59)
16:18:10 * gvrangan VTN weekly meeting needs to be added to the meeting list: https://wiki.opendaylight.org/view/Weekly_Project_Meeting_List (hideyuki, 16:45:06)
16:18:10 * gvrangan to check state of documentation and plan action for adocs (gvrangan, 16:48:35)
16:20:12 <hideyuki> #action hideyuki VTN weekly meeting needs to be added to the meeting list: https://wiki.opendaylight.org/view/Weekly_Project_Meeting_List
16:21:35 <gvrangan> #action Documentation review by the Technical Writer
16:21:54 <gvrangan> #action gvrangan Old bugs to be closed
16:22:26 <gvrangan> #action gvrangan Plan for adocs in Be release
16:25:48 <gvrangan> #info code generation first patch will be done this week
16:32:15 <gvrangan> #info task : https://trello.com/c/SkFd8BWC/22-renaming-wiki-pages was discussed
16:33:05 <gvrangan> #info category of the VTN pages also be changed to "VTN"
16:36:57 <gvrangan> #info since VTN is a more popular name, so using it instead  of Virtual Tenant Network makes sense
16:37:24 <gvrangan> #info https://trello.com/c/x2k6JxF4/21-changing-default-build-behavior updates
16:40:32 <hideyuki> #action hideyuki https://trello.com/c/K5RQFYZB/24-improving-howto-page-for-provision-virtual-l2-network-with-vtn-manager
16:41:01 <gvrangan> #info this oage toio be improved by hideyuki
16:43:40 <gvrangan> #action Details of supported Openstack versions to be added  to the Openstack User Guide
16:44:10 <gvrangan> #topic Bug Scrub
16:45:10 <gvrangan> #action gvrangan update https://trello.com/c/zCQXgnsW/18-the-integration-with-openstack-doesn-t-work
16:46:49 <gvrangan> #action neded for M5 https://trello.com/c/JHtaVxpR/13-user-guide-for-beryllium-release
16:49:38 <gvrangan> #action hideyuki work on https://trello.com/c/2Fcpjg0g/17-improve-readme
16:52:07 <gvrangan> #action gvrangan use cases for VTN https://trello.com/c/FU1Yt7fI/26-create-vtn-demos-for-the-use-case-demo-collections
16:53:17 <gvrangan> #info Be branch to be cut on Jan 14-2016 we need to plan actions oiin the same
16:55:26 <gvrangan> #info task https://trello.com/c/X9JfVPde/31-improve-the-overview-wiki-page needs some improvment
16:57:38 <gvrangan> #endmeeting
16:57:50 <hideyuki> #endmeeting