16:06:49 <hideyuki> #startmeeting Weekly Meeting
16:06:49 <odl_meetbot> Meeting started Wed Dec 23 16:06:49 2015 UTC.  The chair is hideyuki. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:06:49 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:06:49 <odl_meetbot> The meeting name has been set to 'weekly_meeting'
16:06:50 <odl_meetbot> gvrangan: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
16:07:33 <gvrangan> #topic Action Items
16:07:49 <gvrangan> #action mail to be sent to TCS member (working on it) will pass  it today
16:08:11 <hideyuki> #link https://meetings.opendaylight.org/opendaylight-vtn/2015/weekly_meeting/opendaylight-vtn-weekly_meeting.2015-12-16-16.07.html The minutes of the last week
16:08:53 <gvrangan> #action: Add VTN to other weekly meeting list - done
16:09:02 <hideyuki> #undo
16:09:02 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x20d3050>
16:09:23 <hideyuki> #info Added VTN Project meeting info to the meeting list: https://wiki.opendaylight.org/view/Weekly_Project_Meeting_List
16:09:23 <gvrangan> #action - Documentation by Technical Writer - in progress
16:10:56 <gvrangan> #action close the old VTN bugs
16:11:11 <hideyuki> #undo
16:11:11 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x20d3190>
16:11:25 <hideyuki> #action gvrangan close all old VTN bugs in the bugzilla
16:11:46 <gvrangan> #action gvrangan  send mail to vtn-dev with the bug list for closure
16:13:57 <gvrangan> #action Beryllium documentation (User guides / Developer Guides)
16:14:30 <gvrangan> #info for format and other good practives Please refer to the L2 Network Howto Page created by hideyuki
16:17:28 <gvrangan> #link https://trello.com/c/rSiE1VZw/3-updating-odc-driver-for-the-change-of-vtn-manager-s-interface
16:17:50 <gvrangan> #info first patch pushed, once merged , we will have the VTN Coordianator CSIT job
16:18:06 <gvrangan> #link https://trello.com/c/bY8wIvZj/12-graduation-review
16:18:41 <gvrangan> #link https://wiki.opendaylight.org/view/VTN:Graduation_Review
16:18:50 <gvrangan> #info page created please review
16:20:22 <gvrangan> #link https://trello.com/c/R2bTQETy/15-re-enable-csit-for-vtn-manager
16:21:40 <gvrangan> #info Job re-enabled, Job is not triggered yet
16:23:48 <gvrangan> #info integration/test does not have  a stable/Li branch
16:26:08 <gvrangan> #action send mail to integration-dev to discuss this
16:31:40 <gvrangan> #link https://bugs.opendaylight.org/show_bug.cgi?id=4614
16:32:21 <gvrangan> #info Shigeru has identified the problem
16:33:43 <gvrangan> #link https://trello.com/c/ATZUxqaj/36-bug-4125-incorrect-url-links-in-vtn-user-guide
16:33:53 <gvrangan> #info Some memebers started working on the same
16:38:00 <gvrangan> #link https://trello.com/c/SkFd8BWC/22-renaming-wiki-pages
16:38:47 <gvrangan> #info discussion on the URL formats
16:40:29 <gvrangan> #info HowTo's need not be created seperately for every release
16:41:20 <gvrangan> #link https://trello.com/c/UTX579QJ/23-renaming-the-name-of-category-of-wiki-pages
16:41:36 <gvrangan> #info Cloin is working on how to create new categories
16:41:43 <gvrangan> #undo
16:41:54 <gvrangan> #info Colin is working on how to create categories
16:45:32 <gvrangan> #link https://trello.com/c/K5RQFYZB/24-improving-howto-page-for-provision-virtual-l2-network-with-vtn-manager
16:46:24 <gvrangan> #info hideyuki modified the page, still working on it
16:46:53 <gvrangan> #info hideyuki removed a lot of un necessary tags
16:51:58 <gvrangan> #info the verbose option with curl may not be  needed
16:54:03 <gvrangan> #info We will add the usage of curl to the trouble shooting page, where  the verbose option and the errors returned can be discussed
16:56:42 <gvrangan> #link https://trello.com/c/KGHeEPHb/35-there-are-similar-pages-for-sfc-support
16:56:58 <gvrangan> #info page has been recreated, instead should have been copied
16:57:05 <gvrangan> #info one of the page to be removed
16:58:42 <gvrangan> #info user guide for Be to folow the same standards as in the HowTo page created by hideyuki
16:59:09 <gvrangan> #link https://trello.com/c/FU1Yt7fI/26-create-vtn-demos-for-the-use-case-demo-collections
17:01:00 <gvrangan> #info we can create a USe Cases pages for VTN based on the mail
17:05:38 <hideyuki> Can I end the meeting here?
17:05:52 <gvrangan> hideyuki: only one more comment
17:05:58 <hideyuki> Ok.
17:06:11 <gvrangan> #action the VTN/Mgr Li tests failing to be sorted out immediately
17:06:22 <gvrangan> hideyuki: done
17:06:25 <hideyuki> gvrangan: Thank you for the notes.
17:06:30 <hideyuki> #endmeeting