16:06:24 <hideyuki> #startmeeting Weekly Meeting
16:06:24 <odl_meetbot> Meeting started Wed Jan 27 16:06:24 2016 UTC.  The chair is hideyuki. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:06:24 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:06:24 <odl_meetbot> The meeting name has been set to 'weekly_meeting'
16:06:56 <gvrangan> #info action items from last meeting
16:08:44 <gvrangan> #info need to check with the docs team on the official format - done
16:09:06 <gvrangan> #bug 4772 to be closed - done in stble/Be, cherry picked to Master
16:09:30 <gvrangan> #action clean up VTN:Main page - get those HowTos removed
16:10:08 <hideyuki> #info Checking the meeting minutes of 01/20  https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-01-20-16.03.html
16:10:14 <gvrangan> #Folow up on VTN coordiantor CSIT and activate teh job sonner - The CSIT for VTN coordiantor has been tested and it is found to work after some fixes in vtn merged
16:10:30 <gvrangan> #info create adocs in docs git - activity initiated
16:11:33 <gvrangan> #action update the dates in trello
16:11:49 <gvrangan> #action  update vtn coordiantor bug details in trello
16:12:18 <gvrangan> #action Check VTN Manager test failure https://jenkins.opendaylight.org/releng/view/CSIT-1node/job/vtn-csit-1node-manager-only-beryllium/ - There is patch pushed that can fix this
16:12:38 <gvrangan> #info we have a mail sent to integration-dev  explaining the reasons for the patch
16:20:22 <gvrangan> #topic Trello review
16:20:36 <hideyuki> #topic Trello review
16:20:50 <odp-gerritbot> A change was merged to vtn: Run integration tests without openflowplugin application.  https://git.opendaylight.org/gerrit/33618
16:24:11 <gvrangan> #info we  can complete all CSIT befiore RC2, so that tests can actually be used to understand the quality and problems in release
16:24:13 <hideyuki> #link VTN Trello page https://trello.com/b/2g3lw1GU/opendaylight-vtn
16:28:07 <gvrangan> #info response received from OFPlugin on the request for stats RPC, need to check further.
16:34:35 <gvrangan> #action Work on this trello item on priority https://trello.com/c/KGHeEPHb/35-there-are-similar-pages-for-sfc-support
16:36:20 <gvrangan> #action close all old bugs - this also needs immediate priority
16:37:25 <gvrangan> #info quality of openflowplugin-He design  not good
16:37:43 <gvrangan> #info ofplugin He has some problems after the cluster fixes
16:41:16 <hideyuki> #endmeeting